Engine stalls/quits while driving! - EnclaveForum.net: Buick Enclave Online Community
Reply
 
LinkBack Thread Tools
post #1 of 74 (permalink) Old 11-02-2011, 05:22 PM Thread Starter
Jr. Member
 
Join Date: Nov 2011
Posts: 24
Engine stalls/quits while driving!

I have an 08 Enclave CXL, 45k miles -- purchased new, no accidents or major issues ever (minor issues, yes).

This has happened to me over the last month, 4 times. Random times, various speeds, while driving I lose engine power but not electrical power, so I don't know I have a problem until I try to steer or accelerate. No warning lights sounds, nothing. I took it to the dealer and they didn't find anything wrong, they fixed a braking system malfunction and was hoping it was somehow tied into that. But the next day after getting my car back from them it does it again. Today when I took it in, the foreman actually drove it with me and it did it AGAIN (thank goodness because you know it NEVER malfunctions when they are behind the wheel, lol). He is completely dumbfounded and has never heard of this happening -- the strangest part being that no warning lights come up on the dash so that they might have a "trail" to follow to find the source of the issue.

Also, once this happens, it can be restarted immediately with no problems. In fact, after it stalled on the foreman, he shifted into neutral and restarted it while coasting.

They have it now and are going to drive it with some sort of device that is supposed to capture an image of the system, should it do it again.

Has anybody ever experienced this or know somebody that has? It has me very worried and paranoid about my safety, my passengers' safety as well as other motorists out on the road.
whoonuu is offline  
post #2 of 74 (permalink) Old 11-02-2011, 05:29 PM
Enclave GOD!
 
sailfish's Avatar
 
Join Date: Aug 2010
Posts: 10,301
Garage
Re: Engine stalls/quits while driving!

You might check out this link. Sounds like the same thing...reduced engine power.

http://www.enclaveforum.net/index.ph...;topicseen#new

15 Infiniti Q50 Graphite Shadow AWD purchase 6/1/15 - Husbands<br />11 Enclave CXL2 WDT FWD 20" Wheels build 11/10 purchase 2/22/11 - Mine<br />03 Saturn VUE V6 AWD - donated to St Vincent de Paul 6/4/2015<br /><br />Albert Einstein - "Learn from yesterday, live for today, hope for tomorrow."
sailfish is offline  
post #3 of 74 (permalink) Old 11-02-2011, 05:35 PM Thread Starter
Jr. Member
 
Join Date: Nov 2011
Posts: 24
Re: Engine stalls/quits while driving!

Quote:
Originally Posted by Sailfish
You might check out this link. Sounds like the same thing...reduced engine power.

Thanks. It sounds similar, but not quite, as no warning lights/signals/messages come on when it happens to my vehicle.
whoonuu is offline  
post #4 of 74 (permalink) Old 11-02-2011, 05:45 PM
Enclave GOD!
 
sailfish's Avatar
 
Join Date: Aug 2010
Posts: 10,301
Garage
Re: Engine stalls/quits while driving!

I believe some have had the same issue. Have you used the search function at the top of the page?

15 Infiniti Q50 Graphite Shadow AWD purchase 6/1/15 - Husbands<br />11 Enclave CXL2 WDT FWD 20" Wheels build 11/10 purchase 2/22/11 - Mine<br />03 Saturn VUE V6 AWD - donated to St Vincent de Paul 6/4/2015<br /><br />Albert Einstein - "Learn from yesterday, live for today, hope for tomorrow."
sailfish is offline  
post #5 of 74 (permalink) Old 11-02-2011, 05:49 PM Thread Starter
Jr. Member
 
Join Date: Nov 2011
Posts: 24
Re: Engine stalls/quits while driving!

Quote:
Originally Posted by Sailfish
I believe some have had the same issue. Have you used the search function at the top of the page?
Yes, that is the first thing I tried using various wording. I have yet to find an identical issue, which is why I joined the forum today and posted this question.
whoonuu is offline  
post #6 of 74 (permalink) Old 11-02-2011, 06:32 PM
Enclave GOD!
 
sailfish's Avatar
 
Join Date: Aug 2010
Posts: 10,301
Garage
Re: Engine stalls/quits while driving!

Okay then welcome to the board, excuse me for not saying that the first time.

I am sure you will get an answer. This is the absolute best place to find out what ever you need to know about your Enclave.

15 Infiniti Q50 Graphite Shadow AWD purchase 6/1/15 - Husbands<br />11 Enclave CXL2 WDT FWD 20" Wheels build 11/10 purchase 2/22/11 - Mine<br />03 Saturn VUE V6 AWD - donated to St Vincent de Paul 6/4/2015<br /><br />Albert Einstein - "Learn from yesterday, live for today, hope for tomorrow."
sailfish is offline  
post #7 of 74 (permalink) Old 11-02-2011, 06:34 PM
Enclave GOD!
 
Join Date: May 2008
Posts: 6,825
Re: Engine stalls/quits while driving!

OK, so let's see....several months back we have a bunch of timing chain issues posted. then a few months later, we have wave plate posts....now we are having more than one post about engines just quitting....what kind of pattern is this? (actually, we could go back to the beginning and see the trend....sunroof leaks, then battery drain posts, then other misc. stuff, now this). It just seems weird that when we hear about one, then there's several more and it's not because they've read the other post, it's brand new threads.

Anyhoo....really interested in hearing what the outcome is, and so cool that it happened while the tech. was driving it, that's usually not the case.


Traded in June 9th 2016: 2009 Enclave CX FWD 8 passenger, silver green metallic, ebony cloth, driver's conf. package, tow package.&nbsp; (Was an order, built July 28th 2008, delivered&nbsp; July 31st 200<br /><br />Currently have:<br />2016 Impala 2LT V6, since June 9th 2016<br /><br />1972 Pontiac GTO.&nbsp; Owned since 1998
kidsenclave is offline  
post #8 of 74 (permalink) Old 11-02-2011, 06:46 PM Thread Starter
Jr. Member
 
Join Date: Nov 2011
Posts: 24
Re: Engine stalls/quits while driving!

Quote:
Originally Posted by kidsenclave
OK, so let's see....several months back we have a bunch of timing chain issues posted. then a few months later, we have wave plate posts....now we are having more than one post about engines just quitting....what kind of pattern is this? (actually, we could go back to the beginning and see the trend....sunroof leaks, then battery drain posts, then other misc. stuff, now this). It just seems weird that when we hear about one, then there's several more and it's not because they've read the other post, it's brand new threads.

Anyhoo....really interested in hearing what the outcome is, and so cool that it happened while the tech. was driving it, that's usually not the case.

Ha! My sunroof leaked AND my battery dies randomly, still. The sunroof was fixed but they still can't find a problem with the battery (even with the new battery -- sometimes I go to start my car and it will not start). They do not think the battery and engine issues are related. I am praying that they are able to capture this engine problem on their nifty little device so that it can get resolved. I will most definetly post the outcome.

I have never had so many problems with a vehicle! My husband's Infinity is 2 years older than mine and he hasn't come NEAR the Enclave's service record. I would not recommend to anyone that they buy an Enclave. Looks great but is completely unreliable.
whoonuu is offline  
post #9 of 74 (permalink) Old 11-02-2011, 07:19 PM
Enclave Guru
 
Join Date: Jun 2011
Posts: 4,433
Re: Engine stalls/quits while driving!

Good luck, I truly hope these are isolated cases. The last thing I need is to find out we have 92k on two cars that both just die randomly (my 2007 BMW did exactly what's happening with these Enclaves, and it's well documented by ABC News spanning 2007 through 2009 and some 2010. 2011 isn't official, only reported on the forum--they can't get it fixed in 5 model years, sweet!)...there has to come a point in time when the 1998 Nissan isn't the most reliable car that we own.

'11 CXL1 AWD, white diamond, navi, sunroof, NE emissions
john 070 is offline  
post #10 of 74 (permalink) Old 11-02-2011, 09:53 PM
Enclave GOD!
 
Join Date: May 2008
Posts: 6,825
Re: Engine stalls/quits while driving!

Quote:
Originally Posted by whoonuu
Ha! My sunroof leaked AND my battery dies randomly, still. The sunroof was fixed but they still can't find a problem with the battery (even with the new battery -- sometimes I go to start my car and it will not start). They do not think the battery and engine issues are related. I am praying that they are able to capture this engine problem on their nifty little device so that it can get resolved. I will most definetly post the outcome.

I have never had so many problems with a vehicle! My husband's Infinity is 2 years older than mine and he hasn't come NEAR the Enclave's service record. I would not recommend to anyone that they buy an Enclave. Looks great but is completely unreliable.
I've had mine 3 years and it's 100% reliable, as far as getting you where you are going. We've only had minor issues with seatbelts and a seat that needed repair, and a tail light with moisture in the lens, but that's not considered unreliable in my book, just normal things that aren't perfect the first time around. (not to mention a few recalls, more than other vehicles....but then again look at what the Enclave is) And that brings up my next point. Your husband's Infinity? Just wondering, what is the platform that vehicle is on, and how old is the platform's design before you purchased it? That has a huge thing to do with it. The Lambda line is on it's first cycle, BRAND new in 2007 (Acadia, Outlook) and 2008 (Enclave) 2009 (Traverse), but for all sake of argument....it's a 2007 (or you could even say, 2006...platform design). 2007 to now is 4 years, so if the Infiniti's platform is that young or newer, I'll agree 100% with you, but otherwise....it may have to do with how long something is on the road. There is no way they can test for everything, and all ways people use their vehicles....but you would think they put 100,000 miles + on them, for these issues to never come up is a little hard to believe. None the less, it's still a brand new platform, and even though I agree that should never happen (issues discussed on the forums), they still do and it's "buyer beware" for all of us buying a brand new vehicle (platform).


Traded in June 9th 2016: 2009 Enclave CX FWD 8 passenger, silver green metallic, ebony cloth, driver's conf. package, tow package.&nbsp; (Was an order, built July 28th 2008, delivered&nbsp; July 31st 200<br /><br />Currently have:<br />2016 Impala 2LT V6, since June 9th 2016<br /><br />1972 Pontiac GTO.&nbsp; Owned since 1998
kidsenclave is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the EnclaveForum.net: Buick Enclave Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome