2016 Model - Intellilink Problems with Voice Commands for Phone Calls - EnclaveForum.net: Buick Enclave Online Community
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 12-29-2016, 08:45 PM Thread Starter
Newbie
 
Join Date: Dec 2016
Posts: 2
2016 Model - Intellilink Problems with Voice Commands for Phone Calls

Having some problems with the Intellilink recognizing voice commands for phone calls.

It does it no matter what phone we have paired with the bluetooth and yes, the phone (s) are paired.

All phones are iPhone's 6 or 6S - all software on phone is updated to the latest iOS

I press the button, wait for the beep and say "call and a name". Such as "Call Trevor" or "Call Lori" etc... All that comes up are random numbers on the screen. The numbers have nothing to do with the contact I say.

I also have tried "phone" then "Call Trevor" and the same thing happens. It will not recognize a name. It sometimes will recognize numbers, but not names.

It works to say - "Tune to 104.5 FM" or "Tune to XM 81". but I can't get it to work right for the call feature.

I can also manually select a number from my contacts on the Intellilink Screen and it will call fine.

I took it to the Buick Service Center. He reset the Intellilink before even testing it on his phone. After the reset it worked fine for the Tech and he said he could not replicate the problem. When I picked it up it worked fine. Had some errands to run and made several calls with no problems. Got home to show my wife it was working and the same problem again. Both on her phone as well as mine which had just been working fine.

Here is a link to a video showing what is going on.

dropbox.com/s/r0e0sbbwfhcqke0/Enclave.mov?dl=0

Any help or suggestions, comments or observations would be appreciated.

Phil
pschmidt is offline  
post #2 of 3 (permalink) Old 12-30-2016, 06:23 PM
Jr. Member
 
Join Date: May 2016
Posts: 81
Re: 2016 Model - Intellilink Problems with Voice Commands for Phone Calls

On my 15 E after the beep i say call, it responds who would you like me to call, I respond with who i would like it to call. works good for me.

1998 Torch Red Corvette 2011 Silver Ice Equinox LTZ 2015 White Diamond Enclave Premium
fcar53 is offline  
post #3 of 3 (permalink) Old 12-30-2016, 06:52 PM Thread Starter
Newbie
 
Join Date: Dec 2016
Posts: 2
Re: 2016 Model - Intellilink Problems with Voice Commands for Phone Calls

One thing that is weird is that when the Phone is initially paired, it is paired to "Buick Enclave" and the problems appear. Today I got in and tried it and it worked fine, but it showed paired to "radio". Got in again and it didn't work and looked and it said it was paired as "Buick Enclave".

Any idea why sometimes it is paired as "Buick Enclave" and other times as "Radio"

pschmidt is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the EnclaveForum.net: Buick Enclave Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome