Using aux inputs on enclave - problem - EnclaveForum.net: Buick Enclave Online Community
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 12-16-2009, 06:50 PM Thread Starter
Full Member
 
Join Date: Nov 2007
Posts: 103
Using aux inputs on enclave - problem

Ok so today i went out and bought the expensive (way too expensive) Apple cables to allow me to run ipod video from the console in the center. The issue is, it runs perfectly on my front/nav screen but doesnt run on the rear nav screen. It seems the Nav screen works fine when running a DVD. In fact when the DVD is in, the front can run the ipod video but the DVD runs on the rear nav screen. i cant figure this out. Any suggestions?
civileng68 is offline  
post #2 of 9 (permalink) Old 12-16-2009, 11:00 PM
Newbie
 
Join Date: Nov 2009
Posts: 3
Re: Using aux inputs on enclave - problem

I would love to know the answer to this as well!
rowcroft is offline  
post #3 of 9 (permalink) Old 12-17-2009, 10:57 AM Thread Starter
Full Member
 
Join Date: Nov 2007
Posts: 103
Re: Using aux inputs on enclave - problem

I read in other posts that you can use the remote to change sources or something. My remote is broken so I'll go get another but IM curious if this is in fact the solution.

Btw, why does the "source" button on the console itself not change this?
civileng68 is offline  
post #4 of 9 (permalink) Old 12-17-2009, 05:04 PM
Hero Member
 
Join Date: Nov 2007
Posts: 718
Re: Using aux inputs on enclave - problem

From the owners manual (when all else fails.........)

Auxiliary Devices
The vehicle may have a Rear Entertainment System (RSE). The RSE has RCA jacks that are color coded as:

• White (left)

• Red (right)

• Yellow (composite video)

The RCA jacks let you connect auxiliary devices. The audio can be heard through the speakers or through the wireless or wired headphones. See "Audio/Video Jacks" under "Rear Seat Entertainment System" in the Index of the vehicle's owner manual for more information.

Drivers are encouraged to set up any auxiliary device while the vehicle is in P (Park). See "Defensive Driving" in the Index of the vehicle's owner manual for more information on driver distraction.

To switch the RSE system to use an auxiliary device:

Connect the auxiliary device to the RSE system, or to the front jack on the radio faceplate.
Press the AUDIO key. Then press it repeatedly until AUX (auxiliary) is selected, or select the AUX screen button. A front auxiliary device must be connected before the front auxiliary device can be selected. The rear auxiliary device can be selected by pressing the REAR AUX button.
The rear auxiliary device system requires all video and audio inputs to be connected to ensure proper audio fidelity of the rear auxiliary device.

The rear seat passengers can also use the remote control to change the functions of the RSE. See "Rear Seat Entertainment System" in the Index of the vehicle's owner manual for more information.

Using the USB Port
Radio's with a USB port can control a USB storage device or an iPod® using the radio buttons and knobs. See "Using the Radio to Control a USB Storage Device or iPod" earlier for information about how to connect and control a USB storage device or an iPod.

USB Support
The USB connector is in the center console and uses the USB 2.0 standard.

USB Supported Devices

• USB Flash Drives

• Portable USB Hard Drives

• Fifth generation or later iPod

• iPod nano

• iPod touch

• iPod classic

Not all iPod or USB mass storage devices are compatible with the infotainment system.

Make sure the iPod has the latest firmware from Apple® for proper operation. iPod firmware can be updated using the latest iTunes® application. See www.apple.com/itunes.

For help with identifying your iPod, go to www.apple.com/support.
z-man is offline  
post #5 of 9 (permalink) Old 12-17-2009, 05:11 PM
Newbie
 
Join Date: Nov 2009
Posts: 3
Re: Using aux inputs on enclave - problem

If it helps, I have done that and still no video. I get audio just fine.
It is an 08 Enclave with center console DVD entertainment and Bos audio.

Thanks
rowcroft is offline  
post #6 of 9 (permalink) Old 12-18-2009, 10:40 AM Thread Starter
Full Member
 
Join Date: Nov 2007
Posts: 103
Re: Using aux inputs on enclave - problem

Ok, I finally figured it out, and let me say............GOOD GRIEF! If it actually did it like the manual says, we'd be fine, but its not like the manual says.

Here's the issue. You plug into the rear aux inputs. You go to Aux on the nav screen. However it plays on the front but the rear screen stays black, even if rear aux is selected.

Ok, here's what you have to do. Start with a DVD in the front DVD player. Let it start running on the rear. Start the rear aux feed. It will play on the front screen while the DVD plays on the rear screen. Now. on your remote control, press "aux" until you see the desired feed in the rear screen. A major part of the problem also is the remote doesnt respond like it should. I have to press Aux probably ten times before it finally gets the signal.

I will say I'm frustrated with some of the technology gaffs in this vehicle. I love my enclave but when it comes to electronics its like someone had really great ideas but had no clue how to make them work.
civileng68 is offline  
post #7 of 9 (permalink) Old 12-18-2009, 10:45 AM
Newbie
 
Join Date: Nov 2009
Posts: 3
Re: Using aux inputs on enclave - problem

Sounds like I need to buy a remote....

Hopefully the aux button on the rear control panel will work....

Thanks for figuring it out!
rowcroft is offline  
post #8 of 9 (permalink) Old 12-18-2009, 11:05 AM Thread Starter
Full Member
 
Join Date: Nov 2007
Posts: 103
Re: Using aux inputs on enclave - problem

Quote:
Originally Posted by rowcroft
Sounds like I need to buy a remote....

Hopefully the aux button on the rear control panel will work....

Thanks for figuring it out!
Oh yeah, another thing that didnt work for me. The Aux button on the rear control panel did nothing for me. Just anothing thing that doesnt work as it's supposed to, or at all.
civileng68 is offline  
post #9 of 9 (permalink) Old 12-18-2009, 11:41 AM
Hero Member
 
Join Date: Mar 2008
Posts: 617
Re: Using aux inputs on enclave - problem

Quote:
I will say I'm frustrated with some of the technology gaffs in this vehicle. I love my enclave but when it comes to electronics its like someone had really great ideas but had no clue how to make them work.
Buick's audio/video engineers need a spanking!

2010 Enclave CXL2 FWD, Silver Green/Cashmere, 20" chromes. Also driving an 05 Rendezvous CX+ and my baby, a 1979 MGB Limited Edition. Participant at the 2010 Lansing Delta Township factory tour.
Vanguard is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the EnclaveForum.net: Buick Enclave Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome