Audio stopped suddenly - no turn signals, radio - nothing! HELP! - EnclaveForum.net: Buick Enclave Online Community
Reply
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 07-25-2011, 03:25 PM Thread Starter
Newbie
 
Join Date: Apr 2009
Posts: 2
Audio stopped suddenly - no turn signals, radio - nothing! HELP!

2008 Enclave CXL; 74K miles- driving up the street and the radio just went silent. No sound at all, including turn signals or navigation guidance. has anyone had this problem?
JoanS20 is offline  
post #2 of 13 (permalink) Old 07-25-2011, 03:30 PM
Sr. Member
 
Join Date: Sep 2007
Posts: 466
Re: Audio stopped suddenly - no turn signals, radio - nothing!

Yes

I had a similar experience on my 2010 . The audio did not go silent - it just made constant discharging sounds. The turn signal was silent for the first 5 flashes then started to tick - at that point the audio discharge stopped.
I cannot help you much with a solution other than say my car had the head unit changed twice, the amp changed, the battery changed and in the end was taken back by my dealer .
I think it all goes through the BCM but not 100%

Maybe someone else can help
asgard is offline  
post #3 of 13 (permalink) Old 07-25-2011, 04:14 PM
Enclave GOD!
 
Join Date: Sep 2009
Posts: 5,839
Re: Audio stopped suddenly - no turn signals, radio - nothing! HELP!

as you found out- the turn signal sounds are played thru the speakers...
since youre radio went out- no turn signal sounds.

try pulling the fuse for the radio for a minute or two and see if it resets.

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L - 60,000
2010 Traverse 3.6L- 128,000
2003 Trailblazer 4.2L-180,000
rbarrios is online now  
post #4 of 13 (permalink) Old 07-25-2011, 06:32 PM Thread Starter
Newbie
 
Join Date: Apr 2009
Posts: 2
Re: Audio stopped suddenly - no turn signals, radio - nothing! HELP!

Quote:
Originally Posted by rbarrios
try pulling the fuse for the radio for a minute or two and see if it resets.
Hi rbarrios! well i didn't get a chance to try this -- all of sudden, when i was driving home this evening, the sound came back on - just as suddenly as it went off! Hopefully this will be the last of it, but i'll be in touch if it continues to be a problem. SO appreciate your quick response!
JoanS20 is offline  
post #5 of 13 (permalink) Old 07-25-2011, 06:39 PM
Sr. Member
 
Join Date: Apr 2009
Posts: 301
Re: Audio stopped suddenly - no turn signals, radio - nothing! HELP!

I have the same sporadic problem. There is a thread on the Acadia forum that it appears to be the amplifier...which was also posted to be on backorder (so it may be correct that this is the problem).
medicrxdoc is offline  
post #6 of 13 (permalink) Old 07-26-2011, 09:49 AM
Enclave Freak
 
Join Date: Jul 2010
Posts: 1,546
Re: Audio stopped suddenly - no turn signals, radio - nothing! HELP!

Dear JoanS20,

I have read about your situation with your Enclave. I understand how frustrating this must be.

I see that members of the forum have provided you with information to help you try to figure out what is going. If you experience this again and the things that have been mentioned don't work, it wouldn't hurt to contact personnel in the service department at your local Buick dealership. I know this is the "dreaded" take it to the dealership line, but there are a few General Motors dealerships within my area that do provide ideas of what might be going on with a vehicle when they are told that the vehicle is out of warranty or something like that nature.

Sincerely,
Michelle, Buick Customer Service

Have you checked into Buick Owner Center? You can maintain service history, check on warranty or recall information, and more. Visit my.buick.com!<br /><br />For information on the GM Privacy Statement, please visit http://www.gm.com/privacy-statement.html
Buick Customer Service is offline  
post #7 of 13 (permalink) Old 06-29-2016, 07:14 PM
Newbie
 
Join Date: Jun 2016
Posts: 1
Re: Audio stopped suddenly - no turn signals, radio - nothing! HELP!

Same thing happened to my 2008 Buick recently. So Monday I took it to Buick service center in Burlingame, CA. They charged me $285 just to look at it. Then they came back today and said it would be $1300 to replace radio. That's the only solution they offered me. I declined and was out $285 for nothing! If this is a known defect Buick should fix it for free or do a recall.


Quote:
Originally Posted by Buick Customer Service
Dear JoanS20,

I have read about your situation with your Enclave. I understand how frustrating this must be.

I see that members of the forum have provided you with information to help you try to figure out what is going. If you experience this again and the things that have been mentioned don't work, it wouldn't hurt to contact personnel in the service department at your local Buick dealership. I know this is the "dreaded" take it to the dealership line, but there are a few General Motors dealerships within my area that do provide ideas of what might be going on with a vehicle when they are told that the vehicle is out of warranty or something like that nature.

Sincerely,
Michelle, Buick Customer Service
ariesfool is offline  
post #8 of 13 (permalink) Old 06-30-2016, 12:16 PM
Enclave GOD!
 
Join Date: Sep 2009
Posts: 5,839
Re: Audio stopped suddenly - no turn signals, radio - nothing! HELP!

just buy a refurbished unit from ebay- and then take it in to be programmed with your VIN.

and im sure it will be less than $1300.

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L - 60,000
2010 Traverse 3.6L- 128,000
2003 Trailblazer 4.2L-180,000
rbarrios is online now  
post #9 of 13 (permalink) Old 06-30-2016, 06:07 PM
Enclave Freak
 
Join Date: Jul 2010
Posts: 1,546
Re: Audio stopped suddenly - no turn signals, radio - nothing! HELP!

Quote:
Originally Posted by ariesfool
Same thing happened to my 2008 Buick recently. So Monday I took it to Buick service center in Burlingame, CA. They charged me $285 just to look at it. Then they came back today and said it would be $1300 to replace radio. That's the only solution they offered me. I declined and was out $285 for nothing! If this is a known defect Buick should fix it for free or do a recall.

Hi ariesfool,

We are sorry to hear about the audio system in your vehicle and certainly understand how this is frustrating. Please know that we do take your feedback seriously and have documented this interaction within our system. We would be happy to look further into this situation, please feel free to send us a private message.

Best,

Cristina
Buick Customer

Have you checked into Buick Owner Center? You can maintain service history, check on warranty or recall information, and more. Visit my.buick.com!<br /><br />For information on the GM Privacy Statement, please visit http://www.gm.com/privacy-statement.html
Buick Customer Service is offline  
post #10 of 13 (permalink) Old 07-05-2016, 10:39 PM
Newbie
 
Join Date: Oct 2014
Posts: 1
Re: Audio stopped suddenly - no turn signals, radio - nothing! HELP!

had same happen to my 2008 , opened up the power cords connected to all doors , had 1 that had water in it causing short, shook out water let if hang for 30min , plugged them back in & bingo all working again!!
chico201 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the EnclaveForum.net: Buick Enclave Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome