Remote Start Problem - EnclaveForum.net: Buick Enclave Online Community
Reply
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 12-13-2010, 11:24 AM Thread Starter
Jr. Member
 
Join Date: Sep 2010
Posts: 15
Remote Start Problem

Lock the doors on my Enclave and press the remote start on the key fob. Sometimes it works but most times it does not. Any suggestions ?

2010 Enclave CXL w/1XL AWD - Gold Mist Metallic with Cashmere & Cocoa Accents Interior
Buckeyemurph is offline  
post #2 of 12 (permalink) Old 12-13-2010, 11:36 AM
Enclave GOD!
 
Join Date: Feb 2008
Posts: 5,041
Re: Remote Start Problem

Since it's under warranty, best bet IMO is to take it to the dealer...

2011 Audi Q7; 2009 Audi A8L<br />2008 Enclave CXL - still in family - sold to son

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
wait4me is offline  
post #3 of 12 (permalink) Old 12-13-2010, 11:44 AM
Enclave GOD!
 
Join Date: Sep 2009
Posts: 5,839
Re: Remote Start Problem

like he said.

But remote start- can sometimes be disabled if an error has been detected. is your check engine light on?

Are you even hearing any clicking?
Do you see the lights flash? (the step before it remote starts)?

Have you tried your 2nd fob? is it possible your FOB is dirty and the contact points are dirty?

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L - 60,000
2010 Traverse 3.6L- 128,000
2003 Trailblazer 4.2L-180,000
rbarrios is offline  
post #4 of 12 (permalink) Old 12-13-2010, 12:26 PM
Enclave GOD!
 
Join Date: May 2008
Posts: 6,825
Re: Remote Start Problem

This may be obvious, but just in case....are you holding down the start button till it starts? You can't just push it, you have to hold it. Push and release the lock, then push and HOLD the start until the lights flash, and it starts.

Traded in June 9th 2016: 2009 Enclave CX FWD 8 passenger, silver green metallic, ebony cloth, driver's conf. package, tow package.&nbsp; (Was an order, built July 28th 2008, delivered&nbsp; July 31st 200<br /><br />Currently have:<br />2016 Impala 2LT V6, since June 9th 2016<br /><br />1972 Pontiac GTO.&nbsp; Owned since 1998
kidsenclave is offline  
post #5 of 12 (permalink) Old 12-13-2010, 02:59 PM
Super Moderator
 
Join Date: Feb 2008
Posts: 21,047
Re: Remote Start Problem

Kids may be into something. The start button must be depressed for at least 4 seconds after pressing the door lock button in order for the remote start to function.

2008 Gold Mist Enclave CX AWD, Cashmere Cloth, Driver's Confidence Package, 8 passenger seating
GoldEnclave is offline  
post #6 of 12 (permalink) Old 12-13-2010, 05:03 PM
Enclave GOD!
 
sailfish's Avatar
 
Join Date: Aug 2010
Posts: 10,301
Garage
Re: Remote Start Problem

I stand in my living room...press the lock twice so I hear the horn. Then I press and hold the start button until I hear the Outlook turn over. Never have had any issues with the remote.

15 Infiniti Q50 Graphite Shadow AWD purchase 6/1/15 - Husbands<br />11 Enclave CXL2 WDT FWD 20" Wheels build 11/10 purchase 2/22/11 - Mine<br />03 Saturn VUE V6 AWD - donated to St Vincent de Paul 6/4/2015<br /><br />Albert Einstein - "Learn from yesterday, live for today, hope for tomorrow."
sailfish is offline  
post #7 of 12 (permalink) Old 12-14-2010, 07:49 AM
Hero Member
 
Join Date: Dec 2007
Posts: 717
Re: Remote Start Problem

I have a similar issue - it is always a PIA to get the remote start going. Ive stood right next to the E and hit lock then held down the start button for more than 10 secs - it sometimes takes 3 tries.

Im trying to see if there needs to be a slight delay between hitting 'lock' and then holding the start button down.

------------<br />Goochman<br /> <br />2005 Pontiac Grand Prix<br />2009 Jeep Wragler Sahara Unlimited<br />2014 Ford Explorer Limited
goochman is offline  
post #8 of 12 (permalink) Old 12-14-2010, 10:18 AM
Enclave Guru
 
rockyp's Avatar
 
Join Date: Jan 2008
Posts: 2,821
Re: Remote Start Problem

Sounds to me like you ought to go to the service department and demonstrate that to them. It just isn't right as you describe it. Of course, it will work perfectly in front of a service guy!!

2008 Cocoa CXL AWD, Nav, Rear Ent - Owned 72 months, 135,900 miles. Traded 9 days short of 6 years of ownership for new Subaru Outback.<br /><br />If God wanted me to touch my toes, He would've put them on my knees.
rockyp is offline  
post #9 of 12 (permalink) Old 12-14-2010, 10:20 AM
Enclave GOD!
 
Join Date: Feb 2008
Posts: 5,041
Re: Remote Start Problem

Quote:
Originally Posted by rockyp
Sounds to me like you ought to go to the service department and demonstrate that to them. It just isn't right as you describe it. Of course, it will work perfectly in front of a service guy!![/color]
Always does...

2011 Audi Q7; 2009 Audi A8L<br />2008 Enclave CXL - still in family - sold to son

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
wait4me is offline  
post #10 of 12 (permalink) Old 12-15-2010, 10:47 AM Thread Starter
Jr. Member
 
Join Date: Sep 2010
Posts: 15
Re: Remote Start Problem

Thanks for the replies. Every other function on my key fob works so I will have to take it back to the dealer. My wife's key fob works just fine. I guess I could just swap key fobs when she wasn't looking..........

2010 Enclave CXL w/1XL AWD - Gold Mist Metallic with Cashmere & Cocoa Accents Interior
Buckeyemurph is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the EnclaveForum.net: Buick Enclave Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome