Enclaveforum.net
Bookmark and Share
March 24, 2017, 11:54:08 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Search all 4 Lambda Forums at once with the "Super Search" box! Click search in the top nav bar to find it.
   
   Home   Help Search Gallery Login Register  
Registered users see fewer ads.
Pages: [1]   Go Down
  Print  
Author Topic: Sound Issues  (Read 331 times, 0 Replies)
canada2017
Newbie
*
Offline Offline

Posts: 1
Joined: Feb 2017




Ignore
« on: February 02, 2017, 07:08:26 AM »

Hello everyone, thanks for taking a look and trying to help in advance Smiley

I am having sound issues with my car. It is a 2008 CXL.

The audio works with the headphones but no sound comes out of the car speakers.

I changes the amp about 8 months ago and my sound came back, but now the sound has stopped, it would be strange that the amp broke again.

Can the BCM be the cause, what issues would be related to a BCM failure?

Does anyone have some suggestions on what the issue might be?

Thanks
« Last Edit: February 02, 2017, 07:51:23 AM by canada2017 » Logged
Pages: [1]   Go Up   [ Home | Unread Posts | Unread Replies ]
  Print  
 
Jump to:  
Custom Auto Accessories

Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2011, Simple Machines | Sitemap
SMFAds for Free Forums
©2017 enclaveforum.net All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
Valid XHTML 1.0! Valid CSS!