Enclaveforum.net
Bookmark and Share
March 23, 2017, 08:22:35 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Search all 4 Lambda Forums at once with the "Super Search" box! Click search in the top nav bar to find it.
   
   Home   Help Search Gallery Login Register  
Registered users see fewer ads.
Pages: [1]   Go Down
  Print  
Author Topic: Auiliary HVAC has no heat, but every thing works.  (Read 275 times, 4 Replies)
Enclave Z
Newbie
*
Offline Offline

Posts: 7
Joined: Dec 2015




Ignore
« on: March 20, 2017, 03:04:15 PM »

2009 CXL and I have no heat coming out of the Auxiliary HVAC.  Both actuators work, the blower control module/resistor work (controls blower motor, which blow nice) and I even flushed the heater core.

Wondering if anyone may have other ideas what is up?
Logged
Tonyvdb
Jr. Member
**
Offline Offline

Posts: 52
Joined: Mar 2016




Ignore
« Reply #1 on: March 20, 2017, 05:21:17 PM »

Airlocked? Are you sure there is flow through the heater core for that section.
Logged
electbc
Full Member
***
Offline Offline

Posts: 183
Location: Northern New Jersey
Joined: Jan 2015





Ignore
« Reply #2 on: March 20, 2017, 07:32:37 PM »

Airlocked? Are you sure there is flow through the heater core for that section.
That's what I am thinking too. How did you flush the heater core? Were you having this problem before the flush? When you refilled it did you use a vacuum tool to evacuate the air? There is a special tool and procedure to refill.
Logged
silvervettes
Sr. Member
****
Online Online

Posts: 308
Joined: Aug 2008




Ignore
« Reply #3 on: March 21, 2017, 08:31:22 AM »

2009 CXL and I have no heat coming out of the Auxiliary HVAC.  Both actuators work, the blower control module/resistor work (controls blower motor, which blow nice) and I even flushed the heater core.

Wondering if anyone may have other ideas what is up?

I assume you ARE TALKING ABOUT THE REAR, HOW CAN YOU TELL IF THE REAR ACTUATORS ARE WORKING, DId YOU TAKE IT ALL A PART? sorry caps fat fingers..........
Logged
whipster
Jr. Member
**
Offline Offline

Posts: 52
Joined: Aug 2016




Ignore
« Reply #4 on: March 21, 2017, 01:28:32 PM »

With the engine warm are both heater pipes to the rear core hot and the same temperature? Turn off the compressor so your A/C lines are temperate.
Logged

2012 Traverse LT2
Pages: [1]   Go Up   [ Home | Unread Posts | Unread Replies ]
  Print  
 
Jump to:  
Custom Auto Accessories

Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2011, Simple Machines | Sitemap
SMFAds for Free Forums
©2017 enclaveforum.net All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
Valid XHTML 1.0! Valid CSS!