Enclaveforum.net Bookmark and Share
May 29, 2017, 09:20:22 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Search all 4 Lambda Forums at once with the "Super Search" box! Click search in the top nav bar to find it.
   
   Home   Help Search Gallery Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: A/C problem with my 2014 Enclave  (Read 642 times, 14 Replies)
oldtimer35
Jr. Member
**
Offline Offline

Posts: 16
Location: Texas
Joined: May 2017





Ignore
« on: May 10, 2017, 02:13:31 PM »

So, bear with me here. I am a new owner of a used 2014 Enclave with only 39000 miles.  I live close to the Dallas area in Texas and recently purchased this vehicle.  When test driving it, I noticed that the a/c wasn't very cold, especially in the rear.  I asked the salesman if it was a problem and was told that it takes a while for it to cool down.  I know that sometimes it gets real hot here, but so far it is only in the upper 70-low 80's.  Before I bought it, I again asked the salesman to have the a/c checked for leaks and charge.  At delivery, was told everything checked out just fine.  Have driven it to work twice now and both times, on the way home, it doesn't seem to cool very well.  I drive 25 miles, at highway speed, every day.  I drive too other vehicles and both cool better than this one.  Both are approaching 200k. Does anyone else have this concern or is it normal. 
Logged

2014 Enclave, Atlantis Blue,Titanium Leather interior, 7 passenger
johnny772084
Full Member
***
Offline Offline

Posts: 169
Joined: Sep 2012




Ignore
« Reply #1 on: May 10, 2017, 02:50:58 PM »

I would check the cabin air filter first, you never know, restricted air flow can do wonders at keeping your air nice and warm.
Logged

2012 Enclave-Diamond Tricoat-Premium Pkg.
oldtimer35
Jr. Member
**
Offline Offline

Posts: 16
Location: Texas
Joined: May 2017





Ignore
« Reply #2 on: May 10, 2017, 02:59:19 PM »

I will check the cabin air filter, but the amount of air appears to be normal.  I can feel the air temp drop as the compressor cycles on and off.  But it doesn't feel like the system is operating correctly. 
Logged

2014 Enclave, Atlantis Blue,Titanium Leather interior, 7 passenger
Milton B
Jr. Member
**
Offline Offline

Posts: 60
Location: Graham, Texas
Joined: Sep 2014


WWW

Ignore
« Reply #3 on: May 10, 2017, 11:27:48 PM »

So, bear with me here. I am a new owner of a used 2014 Enclave with only 39000 miles.  I live close to the Dallas area in Texas and recently purchased this vehicle.  When test driving it, I noticed that the a/c wasn't very cold, especially in the rear.  I asked the salesman if it was a problem and was told that it takes a while for it to cool down.  I know that sometimes it gets real hot here, but so far it is only in the upper 70-low 80's.  Before I bought it, I again asked the salesman to have the a/c checked for leaks and charge.  At delivery, was told everything checked out just fine.  Have driven it to work twice now and both times, on the way home, it doesn't seem to cool very well.  I drive 25 miles, at highway speed, every day.  I drive too other vehicles and both cool better than this one.  Both are approaching 200k. Does anyone else have this concern or is it normal. 

I had very similar issues with my 2014 and I live it Graham,Texas. Turned out it was my AC rear evap coil. My service manager knew right where to look so I didn't have to do a lot of trouble shooting and was in and out very fast. Unfortunately I was out of warranty so paid out of pocket. You have a lot fewer mile on yours so maybe it's still covered.

@ 60,000 miles - AC rear evap coil - $1,061.00
Logged

2014-Cyber Grey Metallic-Leather-Ebony Interior
oldtimer35
Jr. Member
**
Offline Offline

Posts: 16
Location: Texas
Joined: May 2017





Ignore
« Reply #4 on: May 11, 2017, 12:44:08 PM »

Thanks for the info, Milton.  I will take it to the local GM dealer and have them look at it.  Yes, It is still under warranty an I asked the salesman to check it out before we bought it.  Both he and the sales manager assured me that it had been looked at and there was no problem.  But I have been in the automotive business since 72 and I feel that the system is low on charge, as it takes too long for it to cool down, even here in Texas.
Logged

2014 Enclave, Atlantis Blue,Titanium Leather interior, 7 passenger
oldtimer35
Jr. Member
**
Offline Offline

Posts: 16
Location: Texas
Joined: May 2017





Ignore
« Reply #5 on: May 12, 2017, 01:49:15 PM »

Alright, went over to the local GM dealer and set up and appointment to have my Enclave A/C looked at.  Not too encouraging, when the service manager said that they had not had any problems with the a/c in that type of vehicle.  Now, we both know that that is not possible.  But will try to keep a positive attitude about this visit.  Not til next Thursday, said they just had the one tech anymore.
Logged

2014 Enclave, Atlantis Blue,Titanium Leather interior, 7 passenger
kel03
Full Member
***
Offline Offline

Posts: 223
Joined: Nov 2014


2011 CLX




Ignore
« Reply #6 on: May 13, 2017, 08:31:06 AM »

Alright, went over to the local GM dealer and set up and appointment to have my Enclave A/C looked at.  Not too encouraging, when the service manager said that they had not had any problems with the a/c in that type of vehicle.  Now, we both know that that is not possible.  But will try to keep a positive attitude about this visit.  Not til next Thursday, said they just had the one tech anymore.

They haven't had any problems with the A/C n these vehicles,  ROFL
Logged

2011 CXL Enclave, Gold Mist / Cocoa
Niagara, Ontario
Bayner66
Full Member
***
Offline Offline

Posts: 130
Location: Spring, TX
Joined: May 2014




Ignore
« Reply #7 on: May 13, 2017, 04:57:05 PM »

Quote
they had not had any problems with the a/c in that type of vehicle

There is a Technical Service Bulletin for some 2013-16 model year Lambdas where corrosive dust is spit out by the fan motor and corrodes pin hole in the rear evaporator coil. My 14 Acadia had this problem fixed in Jan.

If that is the problem with your vehicle when it is repaired, make sure the dealer looks up that TSB. May get a free fix if it falls within the time frame listed by the bulletin.
Logged

Bayner66
writing from the Lone Star State
2014 Acadia SLT2 FWD summit white, tow pkg
rbarrios
Enclave GOD!
********
Offline Offline

Posts: 5806
Joined: Sep 2009




Ignore
« Reply #8 on: May 15, 2017, 02:32:07 PM »

 Low Air Conditioning Refrigerant Charge
August 26, 2015

Some 2013-2016 Traverse, Enclave, and Acadia models may have warm air conditioning. A check of the refrigerant level may reveal a very low/empty charge. After performing normal diagnostics, if the source of the refrigerant leak is not found, check for a small refrigerant leak at the rear auxiliary air conditioning evaporator.

 

Engineering has determined that dust from the blower motor brush on the evaporator may have some copper particles in it, which causes accelerated corrosion to the evaporator. The copper particles are coming from the blower motor during the motor break-in period, so the motor does not need to be replaced.

 

Remove the rear auxiliary blower control module and insert the GE 50078 Electronic Leak Detector to test for a leak. If a leak is found, replace the rear evaporator.

 

Also remove the rear blower motor and blow the fan and blower cage (Fig. 9) with compressed air to remove any copper particles and dust that could be redeposited on the new evaporator. This will prevent the possibility of a subsequent failure of the evaporator from the copper dust remaining on the blower fan cage.

Logged

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L -    60,000
2010 Traverse 3.6L-  127,000
2003 Trailblazer 4.2L-180,000
Milton B
Jr. Member
**
Offline Offline

Posts: 60
Location: Graham, Texas
Joined: Sep 2014


WWW

Ignore
« Reply #9 on: May 15, 2017, 02:51:15 PM »

I don't mean to hijack the thread but I have a question that relates to my Enclave. I had my rear evap coil replaced on my 2014 @60000. Since it was out of warranty I paid for the repair our of pocket. I wasn't aware of this TSB so it wasn't brought up during my time at the Buck shop. My question is, since my Enclave was already out of warranty, would the TSB have made any difference? I don't understand the difference between a recall and a TSB Huh?
Logged

2014-Cyber Grey Metallic-Leather-Ebony Interior
rbarrios
Enclave GOD!
********
Offline Offline

Posts: 5806
Joined: Sep 2009




Ignore
« Reply #10 on: May 15, 2017, 03:28:25 PM »

THink of a Technical Service Bulletin (TSB)- as a FYI to technicians/mechanics...

let them know what issues are being seen- and what may be the cause/solution to the problem.
Logged

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L -    60,000
2010 Traverse 3.6L-  127,000
2003 Trailblazer 4.2L-180,000
JerseyDevil
Enclave Freak
******
Offline Offline

Posts: 1087
Location: Virginia
Joined: Mar 2011




Ignore
« Reply #11 on: May 15, 2017, 05:04:47 PM »

I don't mean to hijack the thread but I have a question that relates to my Enclave. I had my rear evap coil replaced on my 2014 @60000. Since it was out of warranty I paid for the repair our of pocket. I wasn't aware of this TSB so it wasn't brought up during my time at the Buck shop. My question is, since my Enclave was already out of warranty, would the TSB have made any difference? I don't understand the difference between a recall and a TSB Huh?

Recalls are fixes to safety issues only, at no cost to the consumer.
Logged

2010 CXL Silver Green No Sun Roof, No NAV
Milton B
Jr. Member
**
Offline Offline

Posts: 60
Location: Graham, Texas
Joined: Sep 2014


WWW

Ignore
« Reply #12 on: May 16, 2017, 12:27:07 PM »

Thanks for clearing that up for me.
Logged

2014-Cyber Grey Metallic-Leather-Ebony Interior
oldtimer35
Jr. Member
**
Offline Offline

Posts: 16
Location: Texas
Joined: May 2017





Ignore
« Reply #13 on: May 16, 2017, 01:34:20 PM »

Thanks rbarrios, I will talk to the Service Manager about this when I drop off the Enclave on Thursday.  Hope I don't get a NPF on this one.  Took it out for the weekend and again, noticed that the rear a/c just didn't seem to cool.  This was after driving about 100 miles.
Logged

2014 Enclave, Atlantis Blue,Titanium Leather interior, 7 passenger
oldtimer35
Jr. Member
**
Offline Offline

Posts: 16
Location: Texas
Joined: May 2017





Ignore
« Reply #14 on: May 18, 2017, 02:39:33 PM »

Well guys, took the Enclave in to the shop this morning, explained that it seems to be a problem with the rear a/c.  They called me just before lunch, said it was fixed and I could pick it up.  So I go to get it a lunch and the service writer told me that they pulled 1.9 lbs out and put 2.5 lbs in with dye.  Did not find a leak in the system. I said, how can it be low and not have a leak.  Answer was, "Don't know, but keep an eye on it."  Will do   
Logged

2014 Enclave, Atlantis Blue,Titanium Leather interior, 7 passenger
Pages: [1]   Go Up   [ Home | Unread Posts | Unread Replies ]
  Print  
 
Jump to:  
Custom Auto Accessories

Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2011, Simple Machines | Sitemap
SMFAds for Free Forums
©2017 enclaveforum.net All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
Valid XHTML 1.0! Valid CSS!