2012 Buick Enclave Low RPM missing/shuttering - EnclaveForum.net: Buick Enclave Online Community
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 04-29-2017, 12:11 AM Thread Starter
Newbie
 
Join Date: Apr 2017
Posts: 1
2012 Buick Enclave Low RPM missing/shuttering

I have a 2012 Buick Enclave with 94Kmiles. This car has always driven great. No complaints with this car. We haven't really had to do much to this car except typical maintenance over the years. About a month ago it started missing/shuttering around 20 mph and 60 mph while around 1600-1800 RPM. Over the last month this problem has gotten worse. In the beginning it only happened once or twice a day. Now it happens several times a day. Recently i noticed it wasn't based on MPH but instead RPMs. The problem only happens while around 1600-1800 RPMs. I can drive and manually shift all day long and have zero problems as long as i keep RPMs above 2000.

Ive taken it to Buick and they said there weren't any codes and they didn't experience what I've described. I have yet to see a CEL.

Ive:
Used techron fuel cleaner twice
While getting oil change I paid to have throttle body cleaned, exhaust cleaned and they put cleaner in tank
Replaced all spark plugs with .43 gap and all coil packs
Buick dealer downloaded new software
Removed battery cable for 30min

Any and all ideas are appreciated!!!
2012Enclave is offline  
post #2 of 9 (permalink) Old 04-30-2017, 10:37 AM
Sr. Member
 
electbc's Avatar
 
Join Date: Jan 2015
Posts: 292
Re: 2012 Buick Enclave Low RPM missing/shuttering

Some previous posters tried some "Anti Shutter fix" A bottle added to the transmission fluid cleans buildup on the transmission internals. I haven't heard any negative comments about it so you shouldn't have anything to loose trying it.


http://www.oreillyauto.com/site/c/de...0444&ppt=C0207

Re: 2012 Enclave - stuttering/shuddering light acceleration
« Reply #18 on: March 21, 2017, 05:48:44 PM »
Reply with quoteQuote
Quote from: whipster on March 15, 2017, 01:22:53 PM
A shudder can also be caused by the torque converter clutch. A trans fluid change or some shudder stop may help.

this was my case and I had a local transmission shop diagnose the problem. they added Anti-Shudder Fix, no really I saw the package and that is what they added, and it went away. It is an additive that remove the glazed buildup on the clutch face and the torque converter face so they can latch on to each other. At least that is the explanation I have been given. I have had the car shudder once in roughly 300 miles since.

electbc is offline  
post #3 of 9 (permalink) Old 05-04-2017, 09:33 AM
Jr. Member
 
Join Date: Feb 2017
Posts: 19
Re: 2012 Buick Enclave Low RPM missing/shuttering

I am in the same boat. I just had a transmission shop diagnose the issue, and it is the torque converter. Unless you are ready to do a rebuild or have the torque converter replaced, he told me to change the tranny fluid and put some anti-shudder in. Here is a cocktail someone suggested, and I am about 1 fuel tank into it thus far, but still have the shudder.

2r. Tranny Instant Shudder Fixx, 1:XADO EX120, 1:Lubegard 60902 Automatic Transmission Fluid Protectant

2012 Buick Enclave CXL
leondegrance is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 05-04-2017, 10:19 AM
Enclave Freak
 
Join Date: Mar 2011
Posts: 1,087
Re: 2012 Buick Enclave Low RPM missing/shuttering

Quote:
Originally Posted by leondegrance
I am in the same boat. I just had a transmission shop diagnose the issue, and it is the torque converter. Unless you are ready to do a rebuild or have the torque converter replaced, he told me to change the tranny fluid and put some anti-shudder in. Here is a cocktail someone suggested, and I am about 1 fuel tank into it thus far, but still have the shudder.

2r. Tranny Instant Shudder Fixx, 1:XADO EX120, 1:Lubegard 60902 Automatic Transmission Fluid Protectant
Then dump thje car unless you really love.

2010 CXL Silver Green No Sun Roof, No NAV
jerseydevil is offline  
post #5 of 9 (permalink) Old 05-04-2017, 10:33 AM
Newbie
 
Join Date: Aug 2009
Posts: 9
Re: 2012 Buick Enclave Low RPM missing/shuttering

I used that cocktail and it worked for about 1,000 miles. The tranny now has shudder at 2300RPM in third gear besides the Cruise Control 1200RPM shudder.

Around town I drive in L4 and and on the highway L5. I "learned" how to minimize the shudder by avoiding the two conditions. Mileage has accordingly suffered but still cheaper than fixing the transmission, what a PITA!

2009 CXL AWD
EAjohn is offline  
post #6 of 9 (permalink) Old 05-04-2017, 12:55 PM
Jr. Member
 
Join Date: Feb 2017
Posts: 19
Re: 2012 Buick Enclave Low RPM missing/shuttering

Quote:
Originally Posted by EAjohn
I used that cocktail and it worked for about 1,000 miles. The tranny now has shudder at 2300RPM in third gear besides the Cruise Control 1200RPM shudder.

Around town I drive in L4 and and on the highway L5. I "learned" how to minimize the shudder by avoiding the two conditions. Mileage has accordingly suffered but still cheaper than fixing the transmission, what a PITA!
I have the exact same issue in 3rd gear @ 2400 rpms...

2012 Buick Enclave CXL
leondegrance is offline  
post #7 of 9 (permalink) Old 05-22-2017, 01:36 PM
Jr. Member
 
Join Date: Feb 2017
Posts: 19
Re: 2012 Buick Enclave Low RPM missing/shuttering

Take a look at this

http://www.acadiaforum.net/24-engine...ach-fluct.html


2012 Buick Enclave CXL
leondegrance is offline  
post #8 of 9 (permalink) Old 03-07-2019, 12:28 PM
Newbie
 
Join Date: Mar 2019
Posts: 1
Quote:
Originally Posted by 2012Enclave View Post
I have a 2012 Buick Enclave with 94Kmiles. This car has always driven great. No complaints with this car. We haven't really had to do much to this car except typical maintenance over the years. About a month ago it started missing/shuttering around 20 mph and 60 mph while around 1600-1800 RPM. Over the last month this problem has gotten worse. In the beginning it only happened once or twice a day. Now it happens several times a day. Recently i noticed it wasn't based on MPH but instead RPMs. The problem only happens while around 1600-1800 RPMs. I can drive and manually shift all day long and have zero problems as long as i keep RPMs above 2000.

Ive taken it to Buick and they said there weren't any codes and they didn't experience what I've described. I have yet to see a CEL.

Ive:
Used techron fuel cleaner twice
While getting oil change I paid to have throttle body cleaned, exhaust cleaned and they put cleaner in tank
Replaced all spark plugs with .43 gap and all coil packs
Buick dealer downloaded new software
Removed battery cable for 30min

Any and all ideas are appreciated!!!

Having this exact problems with my 2012 buick encalve, GMC BUICK said i had cracked motor mounts- replaced them and didn't solve anything! Its becoming very frustrating and i feel as if buick should see this as a recall and fix it! i cant afford a new transmission let alone paying the work to be done or even looked at with a mechanic.

Did this anti-studder fluid work? I'd hate to see it get worse if its possible..
leadd is offline  
post #9 of 9 (permalink) Old 06-16-2019, 03:51 PM
Newbie
 
Join Date: Mar 2019
Posts: 2
Having exactly the same prob in my 2012 [email protected] miles. With the added prob of intermittent fluctuating rpm at 60-70mph. Did you figure out how to fix your prob?
Pamireid is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the EnclaveForum.net: Buick Enclave Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome