Satellite always in and out - Page 2 - EnclaveForum.net: Buick Enclave Online Community
 1Likes
Reply
 
LinkBack Thread Tools
post #11 of 14 (permalink) Old 12-08-2017, 11:19 AM
Enclave GOD!
 
Join Date: Sep 2009
Posts: 6,371
VERIZON/T-Mobile causing the intereference,


https://www.phonearena.com/news/FCC-...ectrum_id76559

2010 FWD LT1-Gold Mist Metallic- seats 8
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L 83,000
2010 Traverse 3.6L 148,000
2003 Trailblazer 4.2L 181,500
rbarrios is offline  
post #12 of 14 (permalink) Old 03-09-2019, 08:30 PM
Newbie
 
Join Date: Mar 2019
Posts: 1
New to the forum and interested in bumping this thread. Just purchased a 2015 Enclave and have numerous times where the Sirius XM reports no signal, often for many minutes at a time. I've driven the exact same route to work for several years in my 2010 Escape with factory Sirius and 2003 BMW with aftermarket Sirius radio with absolutely no problems so I don't believe it's interference. That is unless it only affects the Enclave. Has anyone confirmed the cause of this issue and applied a reliable solution?
Little Fat Mayor is offline  
post #13 of 14 (permalink) Old 03-28-2019, 07:55 PM
Newbie
 
Join Date: Mar 2019
Posts: 1
I had a problem with XM dropping on my Traverse. I found the antenna cables laying on top of each other and separated them. This was in the headliner. I then had the dealer put something (they decided on a foam strip) in there (under warranty) to keep the cables separated. My reception over the past 2-3 weeks seems on par with other vehicles I've owned.
Aggie88 is offline  
Sponsored Links
Advertisement
 
post #14 of 14 (permalink) Old 03-28-2019, 10:40 PM
Enclave GOD!
 
cfedor's Avatar
 
Join Date: Oct 2012
Location: The Racing Capitol of the World
Posts: 5,823
Garage
Quote:
Originally Posted by Aggie88 View Post
I had a problem with XM dropping on my Traverse. I found the antenna cables laying on top of each other and separated them. This was in the headliner. I then had the dealer put something (they decided on a foam strip) in there (under warranty) to keep the cables separated. My reception over the past 2-3 weeks seems on par with other vehicles I've owned.

HIS: 2008 Enclave CXL AWD Red Jewel/Titanium Leather, Premium package 19" Chrome 7-spoke, AM/FM/CD/DVD/NAV 10 speaker Bose, LED upgrades inside and out, 155K Miles

HERS: 2009 Toyota Sienna XLE AWD Black/Tan Loaded. 132K Miles
cfedor is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the EnclaveForum.net: Buick Enclave Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome