"Rubbery" turns when going left - EnclaveForum.net: Buick Enclave Online Community
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 07-23-2019, 09:03 AM Thread Starter
Jr. Member
 
Calab's Avatar
 
Join Date: Mar 2019
Posts: 29
Question "Rubbery" turns when going left

I've got a small issue on our 2009 Buick Enclave CXL AWD...



When we make long sweeping left turns the steering feels rubbery or springy. It's not a shimmy like you would get from an out of balance wheel but more like the air pressure in the front right tire was low.


I've checked the air pressure and all the tires are in spec. One item to note is that the front right wheel has more wear than the rest of the tires... down to 3/32" and the rest are 6/32". It is worn evenly.


I'm suspecting a worn tie rod end, but I'm not sure.


Any ideas on what would cause the steering to feel sloppy only on wide left turns? How about the odd wear of one tire?
Calab is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the EnclaveForum.net: Buick Enclave Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome