2012 Lift gate closing issues - EnclaveForum.net: Buick Enclave Online Community
Reply
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 02-18-2019, 01:16 PM Thread Starter
Newbie
 
Join Date: Feb 2019
Location: San Angelo, TX
Posts: 5
2012 Lift gate closing issues

I have a 2012 Enclave with a power lift gate. We bought it used in 2014. It has 112k miles. It is still in great shape and has never been wrecked. After having it about a year, when closing the lift gate it caught the left (drivers side) tail light and broke both the inner and outer light housings where they come together.

After repairing the light housings the lift gate still wont close properly when using the automatic feature. The lift gate will close manually.

I have no idea where to start. Any ideas?
SLRich is offline  
post #2 of 13 (permalink) Old 02-21-2019, 10:01 PM
Full Member
 
Join Date: Sep 2012
Posts: 177
This is what I would do first:



Turn off the power lift gate from center console, manually close the lift gate slowly to see if you can find any loose hinges or incorrect alignment.

2012 Enclave-Diamond Tricoat-Premium Pkg.
johnny772084 is offline  
post #3 of 13 (permalink) Old 02-22-2019, 07:01 PM
Sr. Member
 
electbc's Avatar
 
Join Date: Jan 2015
Posts: 261
Post a video if you cannot determine where the problem lies so we can see.
electbc is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 03-19-2019, 04:06 PM Thread Starter
Newbie
 
Join Date: Feb 2019
Location: San Angelo, TX
Posts: 5
It wont let me upload a video. The drivers side lift arm pops when it is all the way open. Any ideas how to share the video?
SLRich is offline  
post #5 of 13 (permalink) Old 03-19-2019, 04:09 PM Thread Starter
Newbie
 
Join Date: Feb 2019
Location: San Angelo, TX
Posts: 5
SLRich is offline  
post #6 of 13 (permalink) Old 03-19-2019, 04:14 PM Thread Starter
Newbie
 
Join Date: Feb 2019
Location: San Angelo, TX
Posts: 5

and this...
SLRich is offline  
post #7 of 13 (permalink) Old 03-19-2019, 06:47 PM
Sr. Member
 
electbc's Avatar
 
Join Date: Jan 2015
Posts: 261
I see. So when it closes in auto it goes down all the was as if it may latch and then it reverses? There have been a couple of clunking complaints on the other forum, Acadia I believe. The dealer replaced the actuator and motor but also needs to order a bracket, Another member says he is living with the clunking.
https://www.acadiaforum.net/8-gmc-ac...ipped-off.html

You would need to get into the area of the actuator to see if you may just need a bracket, actuator or adjustment. On my 2008 the whole door would release from the actuator if it met a bind, then all I would need to do is reset it back into place. Your 2012 and my 2015 look different.

Last edited by electbc; 03-19-2019 at 06:55 PM.
electbc is offline  
post #8 of 13 (permalink) Old 03-19-2019, 07:05 PM
Sr. Member
 
electbc's Avatar
 
Join Date: Jan 2015
Posts: 261
Here is a diagram of the components.
https://www.gmpartsnow.com/auto-part.../liftgate-scat
electbc is offline  
post #9 of 13 (permalink) Old 03-19-2019, 07:39 PM
Enclave GOD!
 
cfedor's Avatar
 
Join Date: Oct 2012
Location: The Racing Capitol of the World
Posts: 5,821
Garage
Quote:
Originally Posted by SLRich View Post
It wont let me upload a video. The drivers side lift arm pops when it is all the way open. Any ideas how to share the video?
You need 10 posts b4 you can add pics and vids.

HIS: 2008 Enclave CXL AWD Red Jewel/Titanium Leather, Premium package 19" Chrome 7-spoke, AM/FM/CD/DVD/NAV 10 speaker Bose, LED upgrades inside and out, 155K Miles

HERS: 2009 Toyota Sienna XLE AWD Black/Tan Loaded. 132K Miles
cfedor is offline  
post #10 of 13 (permalink) Old 03-19-2019, 07:40 PM
Sr. Member
 
electbc's Avatar
 
Join Date: Jan 2015
Posts: 261
I just looked at mine, you can remove the little panel to see the actuator. I got inside and used the remote to operate it.

***************Moving parts! No Fingers please. *********************
It is hard to imagine what can go bad on it, it is a gear cluster and the actuator arm is connected to the bottom of assembly. Something may be loose or bent on yours. Looking at your second video, maybe it skipped a tooth.

Last edited by electbc; 03-19-2019 at 07:45 PM.
electbc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the EnclaveForum.net: Buick Enclave Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome