Rear Wiper Will Not Turn Off - Page 6 - EnclaveForum.net: Buick Enclave Online Community
Reply
 
LinkBack Thread Tools
post #51 of 58 (permalink) Old 02-25-2011, 08:51 PM
Super Moderator
 
Join Date: Feb 2008
Posts: 21,164
Re: Rear Wiper Will Not Turn Off

Quote:
Originally Posted by PaPas Truck
Just Maybe......

One thing I try to do when talking to Customer Service persons is that they have a job, and they have a boss. I do try not to get too imperious when
dealing with them. If not getting the information I think I deserve, I ask to be transferred up the line until I get to a point where I may get a bit
more insistent. On a very few occasions I have gotten rather LOUD AND OBNOXIOUS in response to a very obvious run-around.

I have not had any back an forth with Michelle, but to just a bystander it appears to me that she is trying. I doubt that she is allowed to run unfettered
through this medium, and must depend on information (hopefully) passed to here in a correct and timely manner.

Some contact is almost always better than no contact. We just have to separate the wheat from the chaff so to speak.

JMO.
I agree. At least we have some degree of attentive assistance now that Michelle is a regular on the forum.

2008 Gold Mist Enclave CX AWD, Cashmere Cloth, Driver's Confidence Package, 8 passenger seating
GoldEnclave is offline  
post #52 of 58 (permalink) Old 02-25-2011, 09:51 PM
Full Member
 
Join Date: Sep 2008
Posts: 189
Re: Rear Wiper Will Not Turn Off

I have owned other GM vehicles and have had some genuine concern when I call Buick Customer assistance, I had a steering issue that took 3 visits but the dealer was more resistant and bothering to me, and I understand if they don't get approval they can't get money for the repair. During my steering repair they did one thing at a time to repair and I had to take it back, I think this method of repair only breeds customer dissatifaction with the product and Buick should focus on first time fixes. They could of replaced all the necessary pieces first time and I woudln't have had to take time off and drive to my dealer several times and argue with my dealer and I'm sure the dealer would of liked to fix it the first time instead of following some of these techinical documents that say, replace one bolt send customer on there way... if they return replace the nut, if they return then replace the whole piece and it should be resolved.. I've seen these documents and they anger me they waste my time and they don't care about the inconvience there long drawn out repair causes me. Anyway I'm off the subject but we were talking about customer care, if you call them directly and discuss your issue I have found they can help, where as talking with the service manager at a dealer was getting me no where and they weren't getting the authorizations and looking at me like they were the experts. I think many of us on this forumn are well informed consumers.

2009 Enclave CXL 3.6L V6 DI, AWD-Cocoa Metallic, Cocoa/cashmere int, dual sunroof, Drivers Confidence pkg and Luxury pkg, Ent #4, Heated washer fluid, , Heated & Cooled (vented) seats, Bluetooth, XM NavTraffic, 7 spoke 19 wheels, Onstar Destination d/l, rear center console, tow pkg, windshield film
wyoenclave is offline  
post #53 of 58 (permalink) Old 02-26-2011, 04:57 PM Thread Starter
Full Member
 
Join Date: May 2010
Posts: 124
Re: Rear Wiper Will Not Turn Off

Final update on this problem (I hope). I went to the dealer yesterday (2/25) and they installed a new rear wiper module/motor. The logic controller is on the motor so I guess the entire motor has to be replaced - probably simpler to do that anyway. I will let everyone know if this fixed the problem. Of course, it worked fine for three months before the problem showed up previously so I will withhold judgement for a while. Like I said before, at least they tried something instead of just saying "It's working now" when I brought it in.

I did get a loaner while they did this, a 2010 Chevy Impala. I noticed that the DIC on that vehicle has the instantaneous MPG available - why is this not on our "luxury" vehicles? The Impala probably had a glove box light and a hood light, too but I did not check. Puzzles, puzzles.

2010 Buick Enclave CX, Silver with Black cloth interior, 2nd row bench seat, standard radio system with uPAC-GM29 iPod adapter<br />Weathertech mats in 1st and 2nd row & cargo mat behind 3rd seat<br />Lloyd-Tite mat in 3rd row.
smankins is online now  
Sponsored Links
Advertisement
 
post #54 of 58 (permalink) Old 02-26-2011, 06:32 PM
Enclave GOD!
 
Join Date: May 2008
Posts: 6,825
Re: Rear Wiper Will Not Turn Off

Quote:
Originally Posted by smankins
Final update on this problem (I hope). I went to the dealer yesterday (2/25) and they installed a new rear wiper module/motor. The logic controller is on the motor so I guess the entire motor has to be replaced - probably simpler to do that anyway. I will let everyone know if this fixed the problem. Of course, it worked fine for three months before the problem showed up previously so I will withhold judgement for a while. Like I said before, at least they tried something instead of just saying "It's working now" when I brought it in.

I did get a loaner while they did this, a 2010 Chevy Impala. I noticed that the DIC on that vehicle has the instantaneous MPG available - why is this not on our "luxury" vehicles? The Impala probably had a glove box light and a hood light, too but I did not check. Puzzles, puzzles.
About the Impala, I know this too because of my parent's Impala, I was looking at theirs when they first bought it. I'm thinking that the Impala is so cheap to produce, they can put a few "goodies" in it to sweeten it, but I agree...wish we had the instantaneous MPG as well.

Glad your wiper motor got replaced...hope it's all set now.

Traded in June 9th 2016: 2009 Enclave CX FWD 8 passenger, silver green metallic, ebony cloth, driver's conf. package, tow package.&nbsp; (Was an order, built July 28th 2008, delivered&nbsp; July 31st 200<br /><br />Currently have:<br />2016 Impala 2LT V6, since June 9th 2016<br /><br />1972 Pontiac GTO.&nbsp; Owned since 1998
kidsenclave is offline  
post #55 of 58 (permalink) Old 04-11-2016, 04:08 PM Thread Starter
Full Member
 
Join Date: May 2010
Posts: 124
Re: Rear Wiper Will Not Turn Off

Really, really, late update:
I haven't been on the forum for a while and I noticed I had promised an update to this issue so here it is (only five years later). No more problems with my rear wiper not turning off. Please don't shoot me for the late response and reviving an old thread (I was the original post).

2010 Buick Enclave CX, Silver with Black cloth interior, 2nd row bench seat, standard radio system with uPAC-GM29 iPod adapter<br />Weathertech mats in 1st and 2nd row & cargo mat behind 3rd seat<br />Lloyd-Tite mat in 3rd row.
smankins is online now  
post #56 of 58 (permalink) Old 04-11-2016, 05:07 PM
Super Moderator
 
Join Date: Feb 2008
Posts: 21,164
Re: Rear Wiper Will Not Turn Off

Quote:
Originally Posted by smankins
Really, really, late update:
I haven't been on the forum for a while and I noticed I had promised an update to this issue so here it is (only five years later). No more problems with my rear wiper not turning off. Please don't shoot me for the late response and reviving an old thread (I was the original post).
No worries. Thanks for the update.

2008 Gold Mist Enclave CX AWD, Cashmere Cloth, Driver's Confidence Package, 8 passenger seating
GoldEnclave is offline  
post #57 of 58 (permalink) Old 04-11-2016, 05:15 PM
Enclave Freak
 
Join Date: Dec 2008
Posts: 1,478
Re: Rear Wiper Will Not Turn Off

Quote:
Originally Posted by smankins
Really, really, late update:
I haven't been on the forum for a while and I noticed I had promised an update to this issue so here it is (only five years later). No more problems with my rear wiper not turning off. Please don't shoot me for the late response and reviving an old thread (I was the original post).
THANKS!!!! I have been waiting for 5 years now to see if that would fix my problem also! I guess I can finally get mine taken care of!

Just joking, thanks for remembering this site and your follow up. Better late than never.

Been through Longview, Tx many times driving over to Shreveport for weekend "relaxation" on the riverboats.

2010 Summit White Traverse LTZ,&nbsp; SOLD 4/2012&nbsp; <br />2015 Traverse 2LT Siren Red Tintcoat-36 Month Lease
ls973800 is offline  
post #58 of 58 (permalink) Old 07-20-2019, 11:31 AM
Newbie
 
Join Date: Jul 2019
Posts: 1
Thank you for this post. I have a 2011 Traverse and I am having the same issue. I have pulled the switch and cleaned it meticulously and even went as far as putting new solder on all the points on the board. I did not know there was a logic controller on the motor so I was at a total loss for what was going on. Thanks again.
Moodje is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the EnclaveForum.net: Buick Enclave Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome