New Used Enclave Owner - EnclaveForum.net: Buick Enclave Online Community
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 04-16-2019, 09:32 AM Thread Starter
Newbie
 
Join Date: Apr 2019
Posts: 5
Question New Used Enclave Owner

Hello to everyone!
I searched the internet to find answers to many questions about my new 2009 Buick Enclave. We purchased the vehicle used to help with more space for grandkids and low and behold, we are in a pickle!
We bought the vehicle from a dealership 30 days ago and are now the owners of a vehicle with multiple issues. I wanted to go to a place that I could find some answers.
We contacted the dealership 72 hours after purchase about the issues we were experiencing and basically told that we were out of luck.
Here is what we have going on:
- Shudder/vibration in vehicle when accelerating to 3-4 and 4-5th gears. Will not do so if pressing on the gas and increasing speed intently. Does happen if at lower climb of speed.
- Tire pressure sensor out on front driver side tire
- Knocking sound coming from dash - mainly right side of vehicle (passenger side)

We did transmission fluid change and oil change on the vehicle. We are now getting ready to replace struts in front of vehicle and replace the 02 sensor.
We are getting codes that the catalytic converter is bad.
I have also read multiple forums that tell me the timing chain stretch is a big issue in this vehicle, however, we are outside the GM extended warranty for replacement.

Any help from you all would be greatly appreciated. Our main concern is the shudder/vibration upon increasing into gears. Any suggestions?

Thank you all for any help!!!
ioklady is offline  
post #2 of 10 (permalink) Old 04-16-2019, 12:30 PM
Enclave GOD!
 
Join Date: Sep 2009
Posts: 6,392
Do you do any of the work yourselves- or would this be a shop doing repairs.

2010 FWD LT1-Gold Mist Metallic- seats 8
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L 83,000
2010 Traverse 3.6L 148,000
2003 Trailblazer 4.2L 181,500
rbarrios is offline  
post #3 of 10 (permalink) Old 04-16-2019, 12:34 PM
Enclave GOD!
 
Join Date: Sep 2009
Posts: 6,392
the trans issue- I cant say for sure--- but you mention 3rd and 5th. What about reverse?


Did you notice any change in operation when the fluid was changed?




there is a known issue with the 3-5-R waveplate.


#14404: Special Coverage Adjustment - Transmission Clutch Wave Plate - (Mar 3, 2015)
Subject: 14404 – Special Coverage Adjustment – Transmission Clutch Wave Plate

Models: 2007-2009 Buick Enclave
2008-2009 Chevrolet Equinox, Malibu
2009 Chevrolet Traverse
2007-2009 GMC Acadia
2007-2009 Pontiac G6
2008-2009 Pontiac Torrent
2007-2009 Saturn AURA, OUTLOOK

--------------------------------------------------------------------------------

Condition
Some 2007-2009 model year Buick Enclave, GMC Acadia, Pontiac G6, Saturn AURA and OUTLOOK, 2008-2009 model year Chevrolet Equinox and Malibu, and Pontiac Torrent, and 2009 model year Chevrolet Traverse vehicles identified above and, equipped with a 6T70 or 6T75 - 6 speed FWD automatic transmission –– may experience a cracked or fractured wave plate, resulting in a loss of 3rd, 5th and reverse gears.

Special Coverage Adjustment
This special coverage covers the condition described above for a period of 10 years or 120,000 miles (193,000 km), whichever occurs first, from the date the vehicle was originally placed in service, regardless of ownership.

Dealers are to replace the 3rd /5th / reverse clutch plate. The repairs will be made at no charge to the customer.

For vehicles covered by Vehicle Service Contracts, all eligible claims with repair orders on or after March 2, 2015 are covered by this special coverage and must be submitted using the labor operation codes provided with this bulletin. Claims with repair orders prior to March 2, 2015 must be submitted to the Service Contract provider.

Vehicles Involved
All involved vehicles are identified by Vehicle Identification Number on the Applicable Warranties section in GM Global Warranty Management system. Dealership service personnel should always check this site to confirm vehicle involvement prior to beginning any required inspections and/or repairs. It is important to routinely use this tool to verify eligibility because not all similar vehicles may be involved regardless of description or option content.


Customer Reimbursement – For US
Customer requests for reimbursement of previously paid repairs to correct the condition described in this bulletin are to be submitted to the dealer by March 31 2016, unless otherwise specified by state law. If this is not convenient for the customer, they may mail the completed Customer Reimbursement Request Form and all required documents to the GM Customer Assistance Center. Repairs must have occurred within the 10 years of the date the vehicle was originally placed in service, or 120,000 miles, whichever occurs first.

All reasonable and customary costs to correct the condition described in this bulletin should be considered for reimbursement. Any questions or concerns should be reviewed with your GM representative prior to processing the request.

When a customer requests reimbursement, they must provide the following:

•A completed Customer Reimbursement Request Form. This form is mailed to the customer or can be obtained through GM GlobalConnect.
•The name and address of the person who paid for the repair.
•Paid receipt confirming the amount of the repair expense, a description of the repair, and the person or entity performing the repair.
Important: GM requires dealers to approve or deny a reimbursement request within 30 days of receipt. If a reimbursement request is approved, the dealer should immediately issue a check to the customer and submit an appropriate warranty transaction for the incurred expense. If a reimbursement request is denied, the dealer MUST provide the customer with a clear and concise explanation, in writing, as to why the request was denied. The bottom portion of the Customer Reimbursement Request Form may be used for this purpose. If the denial was due to missing documents, the customer can resubmit the request when the missing documents are obtained, as long as it is still within the allowed reimbursement period.

Warranty transactions for customer reimbursement of previously paid repairs are to be submitted as required by GM Global Warranty Management. Additional information can also be found in Warranty Administration Bulletin 11-00-89-004.

2010 FWD LT1-Gold Mist Metallic- seats 8
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L 83,000
2010 Traverse 3.6L 148,000
2003 Trailblazer 4.2L 181,500
rbarrios is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 04-16-2019, 04:17 PM Thread Starter
Newbie
 
Join Date: Apr 2019
Posts: 5
We did not notice any improvement after the transmission fluid was changed. I have not accelerated in reverse enough to actually check if the vehicle would have the same shudder/vibration. I have read about the wave plate before and I guess I would need to investigate further to determine if the symptoms we are experiencing could be a result of it. We are outside of the extended warranty and we are doing the work ourselves (buying the parts and family mechanic doing work).
ioklady is offline  
post #5 of 10 (permalink) Old 04-16-2019, 04:20 PM Thread Starter
Newbie
 
Join Date: Apr 2019
Posts: 5
Another person told me it could be the torque converter?
ioklady is offline  
post #6 of 10 (permalink) Old 04-16-2019, 04:26 PM Thread Starter
Newbie
 
Join Date: Apr 2019
Posts: 5
All gears are working, including reverse. It just has that shudder/vibration between 3-4 and 4-5th gear when accelerating gently. It does not do it when you accelerate rapidly or steadily.
ioklady is offline  
post #7 of 10 (permalink) Old 04-16-2019, 04:37 PM
Enclave GOD!
 
Join Date: Sep 2009
Posts: 6,392
yes, I have seen posts on the tq converter.


Here is a post, with a video.
Is this what yours does?


https://www.acadiaforum.net/24-engin...ph-43-mph.html

2010 FWD LT1-Gold Mist Metallic- seats 8
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L 83,000
2010 Traverse 3.6L 148,000
2003 Trailblazer 4.2L 181,500
rbarrios is offline  
post #8 of 10 (permalink) Old 04-18-2019, 09:10 PM
Jr. Member
 
Join Date: Sep 2018
Posts: 19
We have a 2009 Enclave CXL AWD. My wife is the primary driver. She experienced a significant event when accelerating on an onramp and head/felt noise and what seems like the engine racing without acceleration. After that event, no further symptoms for awhile, until I felt some shutter. Knowing the waveplate issue, took it to a dealer. They were very good. The mechanic who did multiple waveplate caused transmission overhauls said often after an event, shudder can happen caused my some metal fragments coming from the waveplate getting caught in the converter. He suggested coming back in a couple weeks so they could spend some time on it. Didn't last a couple of weeks before a complete failure. But just letting you know if a waveplate event happened before (or after) you bought it, shudder from the torque converter is possible and could have been caused by a partially broken waveplate that just hasn't yet completely shattered.
90AllTrac is offline  
post #9 of 10 (permalink) Old 04-18-2019, 10:31 PM
Jr. Member
 
Join Date: Oct 2014
Posts: 50
As the owner of an 09 enclave I feel your pain. I learned the hard way why this vehicle is on the Consumer Reports 'cars to avoid' list. Hopefully you'll reach out to Buick and find your car is still under extended warranty on the wave plate. You didn't say how many miles I think you have up to a 125k. Be prepared to spend a lot on repairs. I bought my 09 4 years ago with about 80,000 miles and I've had to pay about $5,000 in repairs. Since you have a family friend who's a mechanic that will probably save you thousands in the long run.
Bigal56 is offline  
post #10 of 10 (permalink) Old 04-26-2019, 12:59 PM
Full Member
 
Join Date: Sep 2012
Posts: 180
I used a quality transmission additive and minimized the shudder, I felt it was more a worn out clutch than wave plate (of course, I may be wrong!), a $7 bottle of additive was worth a try for me and it did work on my 2012. The battery in your TPMS is probably running low, wouldn't mess with it until you need new tires. As for the knocking sound coming from the dash, it could be a loose blower motor, loose items in the glove compartment or a worn motor mount. I would empty out the glove compartment first to see if the knocking persists.



Good Luck!

2012 Enclave-Diamond Tricoat-Premium Pkg.
johnny772084 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the EnclaveForum.net: Buick Enclave Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome