Rant! - Page 2 - EnclaveForum.net: Buick Enclave Online Community
Reply
 
LinkBack Thread Tools
post #11 of 16 (permalink) Old 04-02-2019, 09:18 PM
Enclave GOD!
 
cfedor's Avatar
 
Join Date: Oct 2012
Location: The Racing Capitol of the World
Posts: 5,881
Garage
^ That oil filter placement is ridiculous. Yes, totally agree. I always make a mess. Though, I have learned: 1. I use a piece of aluminum foil as a guard over the lower crossbar when draining the oil. And 2. I place a rag tucked in ALL around the bottom area of the oil filter when spinning off the last 2 or 3 threads.

HIS: 2008 Enclave CXL AWD Red Jewel/Titanium Leather, Premium package 19" Chrome 7-spoke, AM/FM/CD/DVD/NAV 10 speaker Bose, LED upgrades inside and out, 156K Miles

HERS: 2009 Toyota Sienna XLE AWD Black/Tan Loaded. 132K Miles
cfedor is offline  
post #12 of 16 (permalink) Old 04-02-2019, 09:20 PM
Enclave GOD!
 
cfedor's Avatar
 
Join Date: Oct 2012
Location: The Racing Capitol of the World
Posts: 5,881
Garage
And the work has begun........
Attached Images
File Type: jpeg 190401_073614_6_1554254378798.jpeg (525.5 KB, 12 views)
File Type: jpeg 190401_073614_8_1554254387513.jpeg (842.2 KB, 33 views)
File Type: jpeg 190401_073614_7_1554254401102.jpeg (859.2 KB, 24 views)

HIS: 2008 Enclave CXL AWD Red Jewel/Titanium Leather, Premium package 19" Chrome 7-spoke, AM/FM/CD/DVD/NAV 10 speaker Bose, LED upgrades inside and out, 156K Miles

HERS: 2009 Toyota Sienna XLE AWD Black/Tan Loaded. 132K Miles
cfedor is offline  
post #13 of 16 (permalink) Old 04-06-2019, 11:55 PM
Newbie
 
Join Date: Feb 2019
Posts: 6
Just traded our 2011 "pearl" in for a 2015. Went to a Buick dealership. The first question from the sales guy when I told him we were trading in our old enclave was if the timing chains were done. The 2011 had 138k for mileage. Shudder in the torque converter and slight surging from motor...... I don't feel bad for dumping it on them, they snuck a 10 oil change special in on me for 500.

Sent from my SAMSUNG-SM-G930A using Tapatalk
Champ1919b is offline  
Sponsored Links
Advertisement
 
post #14 of 16 (permalink) Old 04-07-2019, 09:18 AM Thread Starter
Jr. Member
 
Calab's Avatar
 
Join Date: Mar 2019
Posts: 28
Quote:
Originally Posted by cfedor View Post
And the work has begun........
In the car timing chain replacement... Brave! Let us know how it goes!
Calab is offline  
post #15 of 16 (permalink) Old 04-07-2019, 09:34 AM
Enclave GOD!
 
cfedor's Avatar
 
Join Date: Oct 2012
Location: The Racing Capitol of the World
Posts: 5,881
Garage
Quote:
Originally Posted by Calab View Post
In the car timing chain replacement... Brave! Let us know how it goes!
Got the "Cherry-Ot" back drive it 30 mile back home, stopped and got a full up, pulled into the neighborhood, and BAM! Service Stabilitrak and Traction Control OFF. WTF Just ordered a brand new Mass Air Flow sensor, will be here next week. Thing is still sending up codes P0300, P0174, and P2A04, .. Any suggestions?

HIS: 2008 Enclave CXL AWD Red Jewel/Titanium Leather, Premium package 19" Chrome 7-spoke, AM/FM/CD/DVD/NAV 10 speaker Bose, LED upgrades inside and out, 156K Miles

HERS: 2009 Toyota Sienna XLE AWD Black/Tan Loaded. 132K Miles
cfedor is offline  
post #16 of 16 (permalink) Old 04-07-2019, 10:03 AM Thread Starter
Jr. Member
 
Calab's Avatar
 
Join Date: Mar 2019
Posts: 28
Quote:
Originally Posted by cfedor View Post
Got the "Cherry-Ot" back drive it 30 mile back home, stopped and got a full up, pulled into the neighborhood, and BAM! Service Stabilitrak and Traction Control OFF. WTF Just ordered a brand new Mass Air Flow sensor, will be here next week. Thing is still sending up codes P0300, P0174, and P2A04, .. Any suggestions?
Got an ABS light as well? Any time I've had traction control lights it was an ABS sensor (broke wire to it acutally).


P0300 is random misfire. Could be a loose wire someplace as well. After tearing it down and putting it back together I would have imagined that this would have been fixed.
Calab is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the EnclaveForum.net: Buick Enclave Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome