2015 Headlights issue - EnclaveForum.net: Buick Enclave Online Community
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 04-12-2019, 12:09 AM Thread Starter
Newbie
 
Join Date: Apr 2019
Posts: 4
2015 Headlights issue

First,one of my headlights seemed to be out. I went to an auto parts store to buy a replacement and he said they all seemed to be working. Shortly after that the lights started going off for a few seconds as I was driving at night. That was a little scary.... The always come back on though.

Having an extended warranty I took it to the dealership for that and an issue with the satellite antenna. $100 diagnosis fee if warranty co. didn't cover it. Fine, I was sure it was a warranty issue.

OK, good, found an issue with the antenna and warranty would cover it. Was told both headlights need to be replaced and they didn't cover that. $300 per bulb and I guess $300 to install because total would have been $900. I said no I'd get them installed elsewhere.

I go to pick it up and even though they did repair the antenna and it was covered by the warranty, I was still charged a diagnosis fee. I questioned that since there was a repair done. That's the policy. Can't fight city hall.... :/

Today, after searching online for replacement bulbs, I've found them from $20 up to $140 (exact part dealer would have used). Not feeling comfortable that it's really the bulbs, I called my "advisor" and asked how the "diagnosis" was done. Did he look behind the headlight to check wiring, ballast, anything? No. I was told no codes showed up so it wouldn't have been a ballast. The technician could tell by looking at them they needed replaced. So, I paid $100 for someone to spend maybe 5 min. looking at my headlights.

Now I'm wondering what's going to happen if once I replace the bulbs I still have the same problem. If there is another issue, warranty would cover it. The lights still come on but they will just go out intermittently while driving. Would love to find out if anyone else has ever had a similar issue.

Thanks in advance...
dwink2u is offline  
post #2 of 4 (permalink) Old 04-21-2019, 11:43 AM
Sr. Member
 
electbc's Avatar
 
Join Date: Jan 2015
Posts: 269
Do both lights go out at the same time and come back at the same time? If so I doubt that it is the actual lamp unless one is shorted and taking out the other one. I don't have the wiring diagram but usually the lights are on a circuit breaker which does reset so that would be a place to start. Does it happen all the time? Sitting in driveway? If so, disconnect one and see if it happens, then reconnect it and disconnect the other.
Does it happen only in auto mode or does it not happen when you are in manual mode.
The dealer will use Book Rate to replace them and tell you they need to remove the bumper to do so, that is why it is so much. A good shop probably will be more reasonable.
The job can be done without removing the bumper.

Last edited by electbc; 04-21-2019 at 11:45 AM.
electbc is offline  
post #3 of 4 (permalink) Old 04-21-2019, 12:34 PM
Sr. Member
 
electbc's Avatar
 
Join Date: Jan 2015
Posts: 269
I have a 2015 for a few months now but have yet to have any headlight issues. I am looking into purchasing a pair of replacement lamps for when I do need them and don't wish to pay dealer prices.
I am thinking on your issue that possibly your automatic headlamp sensor, relay or breaker may be defective.
https://www.rockauto.com/en/catalog/...p+sensor,17059
https://www.rockauto.com/en/catalog/...amp+relay,3400
https://www.rockauto.com/en/catalog/...mp+switch,4472

It does sound like you need to find a different dealer to address your extended warranty issues.
electbc is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 04-21-2019, 12:47 PM
Sr. Member
 
electbc's Avatar
 
Join Date: Jan 2015
Posts: 269
I just checked my vehicle. There are two fuses for the low beams, one for each lamp. The relay controls the headlights so I am assuming that the problem lies in the automatic portion of your system. I am leaning towards the sensor.
electbc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the EnclaveForum.net: Buick Enclave Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome