Bluetooth Problem - EnclaveForum.net: Buick Enclave Online Community
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 03-30-2014, 05:50 PM Thread Starter
Newbie
 
Join Date: Jan 2014
Posts: 3
Bluetooth Problem

I recently purchased a used 2010 Buick Enclave CXL, and it is a great machine. My family and I really like it a lot, however I have encountered a small problem and I have been unable to locate a solution. The Bluetooth function within the Infotainment System will only allow 5 different devices to be paired at any one time. That is cool, I understand that, but my problem is that there are four devices that were paired from the previous owner, and since I do not know what the names of those devices are, I am uncertain as to how to delete them. Is there any command that I can give that will delete all the previous paired Bluetooth devices from the previous owner so that both my husband and myself can pair our two phones? Any suggestions that you might have would be greatly appreciated. Thanks in advance for your time.
Stroudarian is offline  
post #2 of 5 (permalink) Old 03-30-2014, 06:52 PM
Enclave Guru
 
zman's Avatar
 
Join Date: Mar 2007
Posts: 3,130
Re: Bluetooth Problem

From the 2011 manual:

Listing All Paired and Connected
Phones

The system can list all cell phones
paired to it. If a paired cell phone is
also connected to the vehicle, the
system responds with “is connected”
after that phone name.
1. Press and hold b g for
two seconds.
2. Say “Bluetooth.”
3. Say “List.”

Deleting a Paired Phone
If the phone name you want to
delete is unknown, see “Listing All
Paired and Connected Phones.”
1. Press and hold b g for
two seconds.
2. Say “Bluetooth.”
3. Say “Delete.” The system asks
which phone to delete.
4. Say the name of the phone you
want to delete.

2017 Toyota Highlander Limited Platinum AWD

2014 Audi A4 Prestige - Ice Silver Metallic

Formerly 2011 Enclave CXL-2 AWD Gray Green Metallic/Ebony, 20" Chrome Wheels, Sunroof, Trailering Package, Splash Guards, Engine Block Heater
zman is offline  
post #3 of 5 (permalink) Old 03-30-2014, 10:55 PM Thread Starter
Newbie
 
Join Date: Jan 2014
Posts: 3
Re: Bluetooth Problem

zman, the advice you gave worked perfectly. Thanks for the help, it is greatly appreciated.
Stroudarian is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 04-27-2019, 09:41 AM
Newbie
 
Join Date: Apr 2019
Posts: 1
On my 2014 Enclave, Bluetooth and my iPhone, previously paired, are now unpaired. The Bluetooth and Phone” are "grayed" out on Intellilink system. I go from Menu to Settings to Bluetooth Device List (where my phone is no longer listed) to New Device. I see "Start Bluetooth pairing on mobile device. If IPIN is to be entered use 5558." On my iPhone Bluetooth settings I see "Buick Enclave Not Connected" When I click, I immediately see "Connection Unsuccessful Make sure “Buick Enclave is turned on and in range"

The phone pairs with my wife's Ford Escape, so apparently the problem is with the Intellilink system.
gweedman is offline  
post #5 of 5 (permalink) Old 06-14-2019, 04:36 PM
Newbie
 
Join Date: Jun 2019
Posts: 1
Same problem

Did you ever find a solution to this problem? I have the same issue.
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the EnclaveForum.net: Buick Enclave Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome