EnclaveForum.net: Buick Enclave Online Community banner
1 - 4 of 4 Posts

·
Registered
2008 buick enclave clx
Joined
·
3 Posts
Discussion Starter · #1 ·
Search Community

TroyV

08 clx enclave Starts runs then dies
TagsNone

Jump to LatestUnfollow

1 - 1 of 1 Posts



[IMG alt="TroyV"]https://www.enclaveforum.net/d2/avatars/m/61/61847.jpg?1664951397[/IMG]
TroyV
·Registered
2008 buick enclave clx
Joined 10 h ago
·
2 Posts
Discussion Starter · #1 · 9 h ago

The motor killed while driving in my 08 CLX Enclave all dash lights, radio ect was still on but it would barely put out to turn over when I tried to start it again. About an hour after that it wouldn't even turn over then shortly after that had zero power all lights wouldn't come on. I tested battery at O'Reilly it was shot so I put brand new one in, it struggled to turn the car over but it started and after 20 minutes it died again I then noticed the battery light on so I changed the alternator, it cranked up and the battery light was off, I then drove less than a 1/4 mile and it dies as soon as I pull in to a store parking lot and won't turn over again. I tried jumping it twice after that leaving cables on for 1 hr each time and it did absolutely nothing. Also a week or so before the first time it died it said service stabilitrak on the dash and stabilitrak turned off on its own and won't come back on either.
 

·
Registered
Joined
·
19 Posts
Let me know if you find answers! Mines 2011 and same exact issue but I seen a video not sure where now about a ground towards the back side of the motor that has 9 wires going to it that are sautered together and on another man’s truck he noticed the sauter being messed up he fixed it by re- sautering and it worked so I was going to try that on mine it just hard to get under it without a proper way to get it off the ground lol but let me know if ya find out anything!
 

·
Registered
Joined
·
228 Posts
The fact that it barely turned over with a brand new battery suggests it has a poor connection somewhere or your starter is on the way out. Start by making sure your battery cables are clean and tight on the battery. Then make sure the ground cable is clean and tight at the grounding point. Then do the same for the positive cable. If that all checks out fine, it's probably time for a professional to look at it. Good luck.
 

·
Registered
Joined
·
1 Posts
Solved. My 2009 wouldn't start and all the dashlights were not working. The car was dead. After 1 hour of charging the car would barely crank. I then started replacing the battery and as soon as I started unscrewing the battery connections all of the power came on. The car started right up. I cleaned the battery terminals and all of the issues were resolved.
 
1 - 4 of 4 Posts
Top