EnclaveForum.net: Buick Enclave Online Community banner

1 - 19 of 19 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I have a 2010 Enclave that I can't drive. Sometimes I won't start after driving for a while. The other day I got stuck at the grocery store.
All electrical components work but it just won't start. After the vehicle sat for about 6 hrs. it started up. Checked battery it's fine. It was replaced about 5 mos. ago. Hooked up to computer no codes.

Any ideas. :confused: :confused: :confused:
 

·
Registered
Joined
·
5,935 Posts
Without codes being thrown it could be hard to pin down. Could be bad/clogged injector, could be vapor lock in the purge system, could be a fouled cylinder/spark plug or coil. ??? :tearhair:
 

·
Registered
Joined
·
956 Posts
cruiz2007 said:
I have a 2010 Enclave that I can't drive. Sometimes I won't start after driving for a while. The other day I got stuck at the grocery store.
All electrical components work but it just won't start. After the vehicle sat for about 6 hrs. it started up. Checked battery it's fine. It was replaced about 5 mos. ago. Hooked up to computer no codes.

Any ideas. :confused: :confused: :confused:
Won't crank or won't fire/start?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
won't crank or fire. It's hit or miss which makes it difficult. I'm afraid to drive it in fear of getting stuck
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Three mechanics check the battery. One mechanic said he thought it might be starter but couldn't be completely sure
 

·
Registered
Joined
·
52 Posts
Starter would be my thought as well, it may have a dead spot in the winding. Another possibility is the ignition key switch is bad and simply won't engage the circuit to the starter (I've had that happen in an older vehicle)
 

·
Registered
Joined
·
5,935 Posts
Starter or starter solenoid - if there is a starter solenoid on the Enclave. Or a fritzy ECM.
 

·
Registered
Joined
·
956 Posts
Once or twice, mine acted like its dead (won't crank) and I just push the gear shift lever a little forward.
 

·
Registered
Joined
·
5,935 Posts
dzs3fz said:
Once or twice, mine acted like its dead (won't crank) and I just push the gear shift lever a little forward.
Ah, the dreaded gear shift lockout......
 

·
Registered
Joined
·
41 Posts
check for corrosion at crank relay in the underhood relay, when it won't crank check to see if that relay clicks when key is turned into start position, f it does check for voltage at the small terminal on the starter, if you have power at that terminal the starter is at fault.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #12
I drove it for over an hour yesterday. I got home parked and went inside. Came out 15 minutes later and it wouldn't start radio and all power worked. I started smelling a burning inside car and then went to the front grill and smelled burning from there. This morning I went out to try it again and it started.

:angryfire: :angryfire: :angryfire: :banghead: :banghead: :help: :help: :help:
 

·
Registered
Joined
·
121 Posts
When it won't start, do you hear a click from under the hood when the ignition key is turned?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #14
I haven't checked out the clicking under hood. What would it mean if I do or don't. Since the occurrence on Saturday night it's been starting. I haven't taken it out of driveway but try to start it and let run every now and again. :angryfire:
 

·
Registered
Joined
·
1 Posts
Hello Waterman200. I have a 2013 Buick Enclave. For months I have been having the same problem, as well as many more pollens.
When I purchased it used, I had an aftermarket starter installed. I Did not like the minimal range with the stock car starter. I question if it has something to do with that install, or possibly some fuse or module, or the ignition switch.
One thing I recently figured out, is the car will still start using my car starter, even when the key won’t work. That at least keeps me from getting stuck somewhere.
Also, when the car won’t start there is an image of a car with a padlock that glows on my dash. Weird. Do you see that as well?
Also, my side detection system malfunctioned around the same time this problem started. I **** it off, so at least I don’t see the orange indicator lights on my mirrors. Today the indicator lights came on, on the mirrors and won’t shut off. That’s with the system off.
Today I noticed that my universal remote system that operates my garage doors does not work. The indicator light does not even work. I started looking at my DIC indicators, and also realized that now not only does the side blind detection System not work, but the rear cross traffic system and the parking assist also does not work. All have “———“ under them. I am unable to make any changes to those systems, like try to turn them on and off. Not an option.
To top it off, last week the transmission seems like it is slipping. The car seems to buck during acceleration between 30-45 mPH. The garage I took it to said the transmission was fine and just flushed the fluid. They said that should help. It’s only gotten worse. This can’t be a coincidence that there are so many problems. Possibly connected in some way. Just don’t want to bring it to the dealership and have them overcharge me for services.
The garage ran a scan on my car last week, prior to all of these extra issues. I will try to post those results. New to the forum and not sure how to attach images, but will give it a shot. Mostly electrical problems are showing up.
This car has been a nightmare Since day one.
6314
6315
6316
 
1 - 19 of 19 Posts
Top