EnclaveForum.net: Buick Enclave Online Community banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I just replaced the slide track assembly on the driver's side of my Enclave. I have all of the connections made to the wiring harness except one. I failed to mark it or take a picture of it before disconnecting it and now I have been unable to determine what it connects to. I have enclosed a couple of photos for reference. It is a two prong female connector with a yellow clip making it hard to miss. I would appreciate help with the location of the male end. Photos will help. Seat Wiring 1.jpg Seat Wiring 2.jpg
 

·
Super Moderator
Joined
·
660 Posts
On my Expedition the bright yellow connector was for the airbag so I thought yours might be too. I googled "Enclave seat airbag connector" and found this:


So looks like it is an airbag connector. Doesn't help with where it plugs in but it's a start. Bad news is it looks like the locking tab is missing so you're probably going to need to replace it.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
On my Expedition the bright yellow connector was for the airbag so I thought yours might be too. I googled "Enclave seat airbag connector" and found this:


So looks like it is an airbag connector. Doesn't help with where it plugs in but it's a start. Bad news is it looks like the locking tab is missing so you're probably going to need to replace it.
On my Expedition the bright yellow connector was for the airbag so I thought yours might be too. I googled "Enclave seat airbag connector" and found this:


So looks like it is an airbag connector. Doesn't help with where it plugs in but it's a start. Bad news is it looks like the locking tab is missing so you're probably going to need to replace it.
That is very possible and does help give me an idea of where to look. Thank you.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
On my Expedition the bright yellow connector was for the airbag so I thought yours might be too. I googled "Enclave seat airbag connector" and found this:


So looks like it is an airbag connector. Doesn't help with where it plugs in but it's a start. Bad news is it looks like the locking tab is missing so you're probably going to need to replace it.
Yes, I have the clip. If it doesn't lock tight, I will have to replace it. I am definitely missing the connection point somewhere. I may have to remove the track assembly so I can see everything. I was just trying to keep from it. Thanks
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
I finally found a photo showing the location of where the air bag connection is located. I am attaching a photo to aid anyone else who may run into this problem. Air Bag Connection.jpg
 
1 - 5 of 5 Posts
Top