EnclaveForum.net: Buick Enclave Online Community banner
1 - 4 of 4 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
The wifes 2011 Enclave just developed a popping noise in the intake tract on cold starts. It only happens when dead cold and only lasts for 5-10 seconds. It sounds almost like it is backfiring into the intake. The engine RPM varies slightly and you can feel a slight vibration when it does it. The vehicle has 175K on it. The only code that shows up is a P0496 for Evap High Purge Flow. I did replace the Evap Solenoid a year ago as it would be hard to start after filling up the tank. I did some quick datalogging and I can't see any issues with the items I logged (Ambient Air, Baro, Short Term Fuel Trims, Fuel Rail Pressure, Mass Air Flow, IAT and Coolant Temp. Has anyone experienced this with their 3.6L before by chance?

Thanks
 

· Registered
2015 Buick Enclave
Joined
·
67 Posts
It sounds like you have sticking valves on startup, probably due to carbon buildup on the valves. If you purchase an inexpensive ($30) vacuum gauge and hook it up to the some line on the intake you might see that the needle bounces on cold startup (because the valve doesn't fully seat and the combustion is making it's way into the intake). You can try to a decarbonization GDI valve cleaner at home, but you might need a more profession cleaning done to correct.
 

· Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
It sounds like you have sticking valves on startup, probably due to carbon buildup on the valves. If you purchase an inexpensive ($30) vacuum gauge and hook it up to the some line on the intake you might see that the needle bounces on cold startup (because the valve doesn't fully seat and the combustion is making it's way into the intake). You can try to a decarbonization GDI valve cleaner at home, but you might need a more profession cleaning done to correct.
As much as I don't want you to be right, my gut has the same feeling. Thankfully it is intermittent, only when cold and only for a few seconds, but it sounds like I need to find a day to tear the intake back off of the motor (should have checked when I did plugs) and check the valves out and clean them. I need to put a new PCV valve in it as well.
 

· Registered
Joined
·
1 Posts
The wifes 2011 Enclave just developed a popping noise in the intake tract on cold starts. It only happens when dead cold and only lasts for 5-10 seconds. It sounds almost like it is backfiring into the intake. The engine RPM varies slightly and you can feel a slight vibration when it does it. The vehicle has 175K on it. The only code that shows up is a P0496 for Evap High Purge Flow. I did replace the Evap Solenoid a year ago as it would be hard to start after filling up the tank. I did some quick datalogging and I can't see any issues with the items I logged (Ambient Air, Baro, Short Term Fuel Trims, Fuel Rail Pressure, Mass Air Flow, IAT and Coolant Temp. Has anyone experienced this with their 3.6L before by chance?

Thanks
your not alone!! I am having issues but also looking for answers and I have a brake senor stablizer sensor traction sensor im sure i forgot one . I take good care of my care. I haven't put many miles on it.
where did they all come from all at once ??
 
1 - 4 of 4 Posts
Top