EnclaveForum.net: Buick Enclave Online Community banner

41 - 43 of 43 Posts

·
Registered
Joined
·
2 Posts
If you know you need new motor mounts then that should be addressed before you do anything else. Exactly what did the mechanic do? If he did replace plugs, what brand did he use, sometimes aftermarket plugs just don't cut it.
6447
He said he put in I want to say OE brand spark plugs. That was next on my list of things to do for it those motor mounts. Should that have been my primary thing to do rather than the shudder? I’m so not a car person that’s why I’ve come here for advise from people like yourself.
 

·
Registered
Joined
·
609 Posts
Shudder can be a hard thing to narrow down. Sometimes it is timing, sometimes transmission, sometimes it is the motor mounts. If you know the mounts are bad,replacing them may correct the issue, you wont know til you try. .It looks like he cleaned your valves with the Induction service, good idea. BTW do you use Synthetic oil and how often is it changed? Do you rely on the Oil Life Monitor to tell you when to change it and what is the mileage of the oil when that is.
 

·
Registered
Joined
·
5 Posts
Hello,

I am new here, but just recently purchased a used 2012 Enclave, and I am noticing a slight stutter/shudder during light acceleration. I have replaced the plugs and the stutter/shudder did go away for a short period of time, but it is back again. I did do some OHM readings on the coil packs and I did find a couple that were lower than the others, and I also have no codes reported either. I am thinking it probably a failing coil pack, but need suggestions on how to proper them out.
Codes won’t show unless it’s a constant problem . My Enclave has misfire codes for 1-3-5 cylinders. At this point for me, I am bringing it to a mechanic to diagnose it. So far I have the same symptoms as you do and have replaced all the coils, gaskets on intake, O2 sensor on the back side.
 
41 - 43 of 43 Posts
Top