EnclaveForum.net: Buick Enclave Online Community banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
The LED strip around the headlight on my wife's enclave has gone out. Is this repairable or does it require an entire new head lamp assembly?? I want to get this fixed for her and get the daytime running lights all back going but the cheapest i've found an assembly for was around $800... Any help or advice would be much appreciated. Thanks
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
had to replace both of the HIDs themselves, and one ballast. The fog light/ driving light underneath it is also out. Checked the fuses under the hood and couldnt find one blown.
 

·
Registered
Joined
·
8 Posts
I am here to ask the same question. Passenger side LED strip above the headlight is out. Went on and off last winter in around 0 degree F temps but otherwise was working until it died this Fall. The HID bulb was replaced 12 months ago and then re adjusted 6 months ago by the dealer, then this went out later so not sure if there is any relation.

This does not seem to be a serviceable part, other than replacing the entire assy. Might have to try and remove the drivers side assy and plug it in to see if it works or not. Could be a bad ballast, wiring/connector issue or wiring within the light.

Any insight would be helpful if any of the above folks found a solution. I will update if I am able to find the time and warm enough temps to troubleshoot further.
 
1 - 5 of 5 Posts
Top