EnclaveForum.net: Buick Enclave Online Community banner

1 - 20 of 36 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
I noticed today that when I pressed the A/C button with the auto control on it just blinked 3 times. The outside temp was 20F so I don't know if that was the reason. I also noticed a similar issue with the recirculate button. I tried pressing it and it just blinked 3 time and would not go on.
Any thoughts.
 

·
Registered
Joined
·
387 Posts
I know the AC programming strategy (lately) is that the recirc button will blink and not allow you to select that mode when you have the air flow direction set to the front defroster. This is an old big-brother program that prenvents to drive from using recirc mode when defrosting the windows. I have, however, noticed that the recirc button blinks 3 times when I go to start the vehicle, I have selected driver and passenger temps, set the air flow to be either in the bi-mode or chest mode and then I select the recirc and it will not allow me to do it. I am guessing (but not sure) that the software might have an algorhythm that checks the internal cabin air temp and compares it against your desired temp. If the delta is too large, the light blinks. Anyone know for sure?
 

·
Registered
Joined
·
525 Posts
rje2 said:
I noticed today that when I pressed the A/C button with the auto control on it just blinked 3 times. The outside temp was 20F so I don't know if that was the reason. I also noticed a similar issue with the recirculate button. I tried pressing it and it just blinked 3 time and would not go on.
Any thoughts.
I know it's something most people don't like to do, but if you pull out your manual and read the section on climate controls, it explains all of this in complete detail. There's a link somewhere on the forum to download a pdf of the manual which I have found very convenient to have in my database.
 

·
Registered
Joined
·
109 Posts
Noticed the same thing last night. Never noticed it on my 2008. So, I got out the manual.

The manual says that the Air Conditioner shuts off below 40 degress F. The red light blinks three times if you press the air conditioner button when it is below 40.
 

·
Registered
Joined
·
365 Posts
The AC will not work below 40F unless its in the defrost mode, this has been designed into the system for many years to prevent accidental running of the AC in the winter whan not needed.. Please read your owners manual.
 

·
Registered
Joined
·
387 Posts
While turning off the A/C below 40 deg F may solve the inital problem posed by rje2, those quips do not help me solve my problem which is NOT AC specific. The system will not go into recirc mode after inital car start on cold morinngs. Yet, after about 2 minutes of driving, I hit the recirc buttom and BAMM, no longer flashes. ???
 

·
Registered
Joined
·
6,668 Posts
Ive read that the exterior temp sensor- will not take an immediate reading..
and by design may take some miles of driving before it takes a reading- and then displays the updated info on your dash.
Since you have the digital AC system.. the sensors may be reading the PREVIOUS low temp which was 40 or less...
Thus your recirc will flash the light...
2 min later- once youve driven- a new temp reading has been taken- and now above 40-- and now it will work and no more flashing 3 times...

Thats what I think may be happening.... just an idea.
 

·
Registered
Joined
·
40 Posts
rbarrios said:
Ive read that the exterior temp sensor- will not take an immediate reading..
and by design may take some miles of driving before it takes a reading- and then displays the updated info on your dash.
Since you have the digital AC system.. the sensors may be reading the PREVIOUS low temp which was 40 or less...
Thus your recirc will flash the light...
2 min later- once youve driven- a new temp reading has been taken- and now above 40-- and now it will work and no more flashing 3 times...

Thats what I think may be happening.... just an idea.
Hello rbarrios and group, old thread but this a problem that just crept up on me yesterday. AC light flashes 3 times then turns off. On page 8-4 of the 2010 manual it echoes exactly what everyone here has said re: sub 40 temps, hitting AC button, flashing 3 times and not turning on.

The problem is that it is 75 degrees outside right now. Any thoughts here? Is the gauge misreading the temperature?

Also, I had an issue with my AC a month ago. It blew hot air when AC was engaged. Dealer put more refrigerant in, and it worked right away, but suspected it could be an evaporator core issue. No issues in the last 30 days until now. Could this be an indicator of something related to evaporator core?

Many thanks.
 

·
Super Moderator
Joined
·
21,164 Posts
KITT said:
Hello rbarrios and group, old thread but this a problem that just crept up on me yesterday. AC light flashes 3 times then turns off. On page 8-4 of the 2010 manual it echoes exactly what everyone here has said re: sub 40 temps, hitting AC button, flashing 3 times and not turning on.

The problem is that it is 75 degrees outside right now. Any thoughts here? Is the gauge misreading the temperature?

Also, I had an issue with my AC a month ago. It blew hot air when AC was engaged. Dealer put more refrigerant in, and it worked right away, but suspected it could be an evaporator core issue[/color]. No issues in the last 30 days until now. Could this be an indicator of something related to evaporator core?

Many thanks.
Probably. The core likely has a leak and needs to be replaced.
 

·
Registered
Joined
·
40 Posts
GoldEnclave said:
Probably. The core likely has a leak and needs to be replaced.
UGH! Not what I wanted to hear. Thanks for the response.
 

·
Registered
Joined
·
5,942 Posts
JerseyDevil said:
Leaking somewhere for sure
Front evap coil ($1,400.00) or rear evap coil($630.00) connections? Have you had any AC Work done before? Possibly a bad tightening of a connection allowing for leak. Bad either way. Sorry to hear this for you.
 

·
Registered
Joined
·
40 Posts
cfedor said:
Front evap coil ($1,400.00) or rear evap coil($630.00) connections? Have you had any AC Work done before? Possibly a bad tightening of a connection allowing for leak. Bad either way. Sorry to hear this for you.
I had an actuator replaced about 9 months ago when the car was under warranty. The AC wasn't pushing cold air to the back of the car, so that was replaced. Then about a month ago they put freon in the hope that it wasn't the evaporator core. I went back to the dealer a week later and there was no visual evidence of a leak.

When you say bad tightening of a connection, is that a manufacturing issue? Any other ideas on possible root causes.

Absolutely aggravating to shell out this kind of money on a luxury vehicle less than 5 years old with less than 60k miles.
 

·
Registered
Joined
·
4,433 Posts
I wonder if a person can lose, on an extended warranty on an Enclave? If this forum is like my other one, it's difficult to find people who will admit they bought an extended warranty, and got zero out of it, which is usually the case with them (or they wouldn't exist). With my Nissan having ice cold air at yr 16, and BMW at yr 7, and neither requiring service, the Enclave is sub par. Our condenser went at 25k.
 

·
Registered
Joined
·
40 Posts
john 070 said:
I wonder if a person can lose, on an extended warranty on an Enclave? If this forum is like my other one, it's difficult to find people who will admit they bought an extended warranty, and got zero out of it, which is usually the case with them (or they wouldn't exist). With my Nissan having ice cold air at yr 16, and BMW at yr 7, and neither requiring service, the Enclave is sub par. Our condenser went at 25k.
Absolutely unreal. Not to get off topic here, but I bought this thing at 20k for $38k. I have had issues with the following: water pump, rear AC not working, folding mirror not working. All covered under warranty. All problems that would have cost me $2k. Then add evap coil to the list, if that is indeed the issue here.

Answer to John's question is 'probably not'. Stupid decision on my part for not buying an extended warranty. :banghead:
 
1 - 20 of 36 Posts
Top