EnclaveForum.net: Buick Enclave Online Community banner
1 - 8 of 8 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Anybody having a thump and shake in the steering wheel w/ audible noise during light or no braking.

Dealer says it's normal and working properly, no way........!!!

thanks
 

·
Registered
Joined
·
3,130 Posts
The ABS will go through a self test at about 9 and 20 MPH but it should only do it once each time you start the vehicle. If yours is doing it repeatedly then it is something else.
 

·
Registered
Joined
·
3 Posts
chicomed said:
Anybody having a thump and shake in the steering wheel w/ audible noise during light or no braking.

Dealer says it's normal and working properly, no way........!!!

thanks
I have the same problem but, only during light braking. Dealer said to bring for service. I have less then a 1k miles and I am planning on taking it this week or next. Hopfully it's not a lemon. Keep in touch please
 

·
Registered
Joined
·
83 Posts
I am doing a lot of braking going down mountains this week that are about 5000 ft. I have not had any ABS activity. I think I would be getting the ABS to kick in if you are with my extreme conditions.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
Tony, keep me posted , we have been to the Dealer 4 times and they say nothing is wrong.........car still doing it.

I can't believe that they are stupid enough to believe that my wife and I are stupid enough to believe that line of BS.........

chicomed.........Stanford Med '95.
 

·
Registered
Joined
·
171 Posts
chicomed said:
Tony, keep me posted , we have been to the Dealer 4 times and they say nothing is wrong.........car still doing it.

I can't believe that they are stupid enough to believe that my wife and I are stupid enough to believe that line of BS.........

chicomed.........Stanford Med '95.
Might be a good time to try another dealer, or test drive another Enclave to see if the same thing happens.
 

·
Registered
Joined
·
11 Posts
If it only makes the thud or clunking noise at 9-10 miles an hour after a cold start or after car has been sitting a while there is a TSB to fix it. It will only make the noise once. I just had the TSB done yesterday and it completely got rid of the noise. TSB # 07-05-25-005 My dealer had no idea and kept telling me it was normal ABS noise. I found the TSB on the Acadia Forum web site. GM has it listed as excessive noise on ABS intialization.

Hope this helps.
 

·
Registered
Joined
·
1,999 Posts
chicomed said:
Tony, keep me posted , we have been to the Dealer 4 times and they say nothing is wrong.........car still doing it.

I can't believe that they are stupid enough to believe that my wife and I are stupid enough to believe that line of BS.........

chicomed.........Stanford Med '95.
Hey Doc..........get a second opinion ;) ;D

Not normal as described. Re-flash bulletin may resolve. Try another Dealer if they won't do the re-flash. Period.
Good luck!
 
1 - 8 of 8 Posts
Top