EnclaveForum.net: Buick Enclave Online Community banner
1 - 9 of 9 Posts

·
Premium Member
Joined
·
978 Posts
Discussion Starter · #1 ·
I recently noticed this in a couple of DVDs, right in the beginning (on most Pixar animation DVDs) they have the THX surrond sound. Whenever that piece is played the Bass phase out right at the peak of that sound for 1-2 seconds. Initially I thought there was a problem with the DVD, so I put another one in, but same thing happened.

Has anyone else noticed the same or does this look like problem with my system / speaker. Overall base works fine, this just happens in the initial THX clip. I will try a couple of other DVDs with THX and DTS sound.
 

·
Registered
Joined
·
360 Posts
coop said:
I recently noticed this in a couple of DVDs, right in the beginning (on most Pixar animation DVDs) they have the THX surrond sound. Whenever that piece is played the Bass phase out right at the peak of that sound for 1-2 seconds. Initially I thought there was a problem with the DVD, so I put another one in, but same thing happened.

Has anyone else noticed the same or does this look like problem with my system / speaker. Overall base works fine, this just happens in the initial THX clip. I will try a couple of other DVDs with THX and DTS sound.
Whenever that piece is played the Bass phase out right at the peak of that sound for 1-2 seconds

I guess I'm not sure what you mean by phase out? Could you explain more? ???
 

·
Premium Member
Joined
·
978 Posts
Discussion Starter · #3 ·
Yeah, I guess I didnt use the right term. What I meant was, there is no sound almost like a skip, but that happens only during that THX clip. Let me play it again tonight and come back with more details.
 

·
Registered
Joined
·
3,130 Posts
This may sound lame but I love having my surround sound cranked when that THX sound clip is played on my home theater system. I think it sounds cool. ::)
 

·
Premium Member
Joined
·
1,997 Posts
zman said:
This may sound lame but I love having my surround sound cranked when that THX sound clip is played on my home theater system. I think it sounds cool. ::)
:lame: ;D
 

·
Registered
Joined
·
3,130 Posts
axiama said:
:lame: ;D
Ah, you're back to your old self. Kind of nice to see actually.
 

·
Premium Member
Joined
·
1,997 Posts
zman said:
Ah, you're back to your old self. Kind of nice to see actually.
I've been trying to be nicer lately but my other persona keeps shining through. Oh well, we can't expect miracles can we? :thumb:
 

·
Registered
Joined
·
360 Posts
coop said:
Yeah, I guess I didnt use the right term. What I meant was, there is no sound almost like a skip, but that happens only during that THX clip. Let me play it again tonight and come back with more details.
Zman, I love that clip as well, I always wait for it in my home theater too. :thumb:

Coop, I'm wondering if maybe, as it is going through all of the frequencys, it is unable to reproduce the very low freq. (or very high) and therefore no sound at all. It is a 5.1 system, but it is not THX certified. Another guess is that maybe the amp is clipping and instead of distortion it blanks the sound completely. Just a guess on my part. ??? ??? ??? In short, I have no 'freakin idea! ::)
 

·
Registered
Joined
·
65 Posts
coop said:
I recently noticed this in a couple of DVDs, right in the beginning (on most Pixar animation DVDs) they have the THX surrond sound. Whenever that piece is played the Bass phase out right at the peak of that sound for 1-2 seconds. Initially I thought there was a problem with the DVD, so I put another one in, but same thing happened.

Has anyone else noticed the same or does this look like problem with my system / speaker. Overall base works fine, this just happens in the initial THX clip. I will try a couple of other DVDs with THX and DTS sound.
Does this happen if you change the output of the dvd to stereo? The audio system in the Enclave may not be able to handle that frequency in 5.1 dolby.
 
1 - 9 of 9 Posts
Top