EnclaveForum.net: Buick Enclave Online Community banner

1 - 12 of 12 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
My wife was driving her car yesterday and the radio just quit and battery saver mode pops up on the dash. Now the radio won't work nor do the automatic headlights. I replaced the battery around 4 mos ago and the alt. is charging 14 to 14.5 volts. I searched this topic but none seemed to cover what is happening to me. Any help would be greatly appreciated. Thanks
 

·
Registered
Joined
·
5,944 Posts
big schmitty said:
My wife was driving her car yesterday and the radio just quit and battery saver mode pops up on the dash. Now the radio won't work nor do the automatic headlights. I replaced the battery around 4 mos ago and the alt. is charging 14 to 14.5 volts. I searched this topic but none seemed to cover what is happening to me. Any help would be greatly appreciated. Thanks
Sounds like a bad alternator. You might want to have it tested, if it tests bad then I am sorry I can't think of anything else it could be.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
cfedor said:
Sounds like a bad alternator. You might want to have it tested, if it tests bad then I am sorry I can't think of anything else it could be.
Thanks, That's what I've been leaning towards. Can it be tested while on the car?
How difficult is it to change the alt?
 

·
Registered
Joined
·
299 Posts
If you're showing 14-14.5V charging, the alternator seems fine to me. I'd expect it would more likely be whatever sensor/logic triggers the batt save mode. What is voltage with key ON, headlights on, and engine not running? If below 12V it's likely the battery, but still doesn't explain why that would come on while driving unless there is a short somewhere driving the voltage down momentarily.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Ummm....ok, I pulled the radio fuse just to see if it was blown. It was good, but when I put it back in the radio started making noise (not music) The key was off and when I turned it on everything works. WTH?
 

·
Registered
Joined
·
5,944 Posts
big schmitty said:
Ummm....ok, I pulled the radio fuse just to see if it was blown. It was good, but when I put it back in the radio started making noise (not music) The key was off and when I turned it on everything works. WTH?
Is OnStar active on your Enclave? That might have been the issue.
 

·
Registered
Joined
·
1,546 Posts
big schmitty,

I am sorry to hear that you are continuing to experience an issue with your vehicle although you have tried multiple things to resolve the issue yourself. We would be happy to look into this for you. Please private message us if we can be of any assitance.

Regards,

Jennifer T.
Buick Customer Care
 

·
Registered
Joined
·
2 Posts
I have 2008 Buick Enclave that is on battery saver mode right now. My husband replaced alternator and battery today and test drove the car and it was fine. Waited 20 min went to take car to the store and the battery saver mode is activated again? What can we do? We have changed the battery and alternator and both are brand new as of today 3/29/2020.
 

·
Registered
2015 Enclave Leather.
Joined
·
657 Posts
You probably have a paracidic load which is draining the battery unnecessarily. Search Youtube for this subject, it is easilly found with a voltmeter across the fuses. The vehicle has several modules which shut down and go to sleep after a certain time out. You may have one staying on or one component staying on.
Are the brake lights staying on perhaps?

 
1 - 12 of 12 Posts
Top