EnclaveForum.net: Buick Enclave Online Community banner
1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Well, I'm stumped. From time to time I get static through my speakers with the stereo turned OFF! I've noticed this typically occurs when I turn on the blinker and stops after the blinker is turned off. I've also noticed it once or twice after the stereo turns off when the key is out and the door is opened. It typically occurs for about 5-10 seconds, but at times has been longer.

I can't reproduce it for the dealer and it's becoming very frustrating :banghead: Anyone else run into this or have any tips/ideas? Any help would be greatly appreciated.

I have a 2008 Enclave CXL. Thanks gang!
 

·
Registered
Joined
·
6,824 Posts
since the chimes and other bells/chimes are produced via the radio/speakers..
its not uncommon for someone with sensitive hearing like myself to actually hear the chimes with slight hissing in the background.

My Impala has this more when I pull out the keys etc.
My Traverse doesnt have it as much-

but definitely related to the radio and sounds from it....

Others with me cant hear it. But I can
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Unfortunately it's more than just me that can hear it. Seems like a short somewhere or maybe something with the flasher circuitry etc.

Pretty darn frustrating. Anyone else run into this?
 

·
Registered
Joined
·
4 Posts
Sorry I cant help but looking for an answer myself. I have a 2019 enclave that does the same thing but I have not notice it being the blinker. I get a static sound tight over the music playing or with it off and until the car power is totally off as if bn the main control center shuts down. I agree it is very frustrating and I'm ready bvb to start pulling off the door panels thinking it is my left speaker but now I am thinking differently since others are saying they have this problem.
 
1 - 4 of 4 Posts
Top