EnclaveForum.net: Buick Enclave Online Community banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
hello, I have a problem probably with the transmission. the car normally drive about 1 minute. then the check engine lights up and the gearbox first changes gear at 4200 revolutions at 60 km / h, and then it does not change gear anymore and the revolutions reach 6000 at 140 km / h. after connecting the computer, errors p0700 and p0741 are displayed. I live in Poland and unfortunately I do not have good mechanics for American cars here. I am asking everyone for help :) greetings from Poland
 

Attachments

·
Registered
2015 Enclave Leather.
Joined
·
704 Posts
Welcome to the Forum. It looks like you guys are crazy about american cars over there. Is that your Vette across the driveway? P700 is a generic transmission code and the P741 could be torque converter, valve body, transmission control module. Is the Fluid level good and the color red not brown? how many miles on the Clave? I had a 2008 Saturn version, an Outlook, I had 212,000 Miles on it before I sold it, I had to have the transmission rebuild at 155,000. The 3-5-R wave plate was a known issue on this model year but my symptom was that it started out in second gear. i towed it to a transmission shop and it worked fine, I drove it for several weeks till I brought it in for a rebuild. $4,000 later I got another 150,000 miles, not all care free, steering rack, Power steering pump, water pump, drive shaft.
After all that I bought a 2015 Enclave so you get that it is still a great vehicle even with some of the mechanical shortcomings.


Cheers.
 
1 - 2 of 2 Posts
Top