EnclaveForum.net: Buick Enclave Online Community banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Ok this problem with my 2010 Enclave has been there since about the third month we owned the vehicle.
Problem: about every other time I go to drive the car does not shift to second gear. I have to pull over and manually shift in order for it to work.

What has been done to try to fix this already:
This POS has had 3 different transmissions, 2 Engines and Timing chain, full A/C repair. Just while we have owned the vehicle. The problem has remained throughout everything and the mechanics are at a loss it has been to 4 different mechanics including the dealership for three months.
 

·
Registered
Joined
·
364 Posts
Did you check any OBD II codes? When you had the 3 transmissions - I assumed they replaced the transmission electronic control module? GM used cheap parts for this, and it is know to cause shifting issues. You may also want to check the wiring harness going into the transmission and follow it to ensure it is not cut in any places. If they replaced your transmission and timing chains, they took out your engine and maybe the transmission wiring harness or engine wiring harness got damaged in the process. A lot of dealership "techs" try to beat the clock on repairs so it is not uncommon for them to take short cuts and mess something up in the process. Had it happen too many times to me.
 

·
Registered
Joined
·
376 Posts
If you have had multiple engines and multiple transmissions, the car is not the problem. You really need a new mechanic, someone who actually knows cars. That is ridiculous.
 

·
Registered
Joined
·
6,786 Posts
"3 different transmissions, 2 Engines and Timing chain, full A/C repair. "
replaced with used/new/rebuilt?
At what mileage.
 
1 - 4 of 4 Posts
Top