EnclaveForum.net: Buick Enclave Online Community banner

1 - 15 of 15 Posts

Registered
Joined
44 Posts
Discussion Starter #1
Wow! Is it cold where you live? Right now it鈥檚 -9 (-29 windchill) where I live. My 2014 Envlave didn鈥檛 want to start, just clicks. So I had to jump start it. This makes the second time this winter 馃槚

Today it took three tries. When it finally started it sounded pretty rough and threw lots of thick brown smoke for about 20-30 seconds. Smelled horrible. The first time it was jumped this year it didn鈥檛 do that. Any thoughts?

I don鈥檛 have anywhere heated to keep it warm but I want to make sure I鈥檓 not damaging it by jumping it in the cold. The smoke had me a bit worried.
 

Super Moderator
Joined
653 Posts
Never seen brown smoke from the exhaust. Going to assume more black, which would be from running rich. Probably injectors still dumping fuel when it was failing to start. Get a new battery so you don鈥檛 have to keep jump starting it. Last year skiing whiteface it was -20F ambient and our Enclave sat out all night. No issues starting the next morning.
 

Registered
Joined
105 Posts
I'll have to agree with JayS, In cold weather a vehicle needs a much richer fuel mixture to run correctly. If it doesn't start quickly, you have a lot of unburned fuel in the cylinders, which foul the plugs and exasperate the problem. If it does not start quickly again, push your accelerator all the way to the floor which should help clear the flood issue and it should start quicker. Also as JayS said, get a new battery. In cold weather you need all the voltage you can get. Good luck.
 

Registered
Joined
44 Posts
Discussion Starter #4
Thanks for the quick replies guys. I plan on starting twice a day in this cold until I can get a new battery put in. I鈥檓 sure it鈥檚 still the original battery from when it rolled off the line. I know they鈥檙e a pain to change but I鈥檒l give it a try.
 

Registered
Joined
377 Posts
Actually there easy to change, get a memory 12v saver and connect to the ALDL then remove the cover to battery and unhook cables and battery clamp pull battery out with a couple of vice grips on terminals and do same in reverse to install.
 

Registered
Joined
44 Posts
Discussion Starter #6 (Edited)
The battery is expensive enough so how much is a 12v saver? I can鈥檛 get the battery for another hour. Can I take the old battery out now without a saver? Will that mess with the system? I鈥檓 sure I鈥檝e seen a thread about the theft deterrent system activated after a battery change.

BTW I chose a premium battery with 730CCA / 900CA. Should be good enough.
 

Registered
Joined
44 Posts
Discussion Starter #7 (Edited)
Well it鈥檚 -25, no parts store has a 12v saver in my little town. To top it off it looks like the OE battery leaked in the compartment. Looking in ways to clean the compartment and battery hold down before putting new one in. Will keep you updated.
 

Registered
Joined
44 Posts
Discussion Starter #8
This was a difficult job in the cold. I used gloves as much as possible but had to take them off as they were too bulky. **** ratchet stuck to my hand a couple times.馃ザ All the cables were stiff as rock. Broke a couple of the plastic clips on the positive cable holding the smaller wires trying to get it out of the way. I used some black tape to re-attach them. No handle on battery made removal a pain. I would suggest plugging vent hose in before battery cables or tie down as I couldn鈥檛 get it in with them attached.

Not sure what this fluid is but I don鈥檛 think it was battery acid. The terminals looked good. Looks like DexCool but was thicker. Did my best to get it all off the paint. Carpet around opening was all clean so don鈥檛 think it鈥檚 a spill from inside. I used baking soda to soak it up and paper towels to finish cleaning.

At start up it smoked pretty heavy again. Cleared up after a minute or so. Only drove it about 10-15 min but so far no CEL or anti theft issues from changing battery without 12v saver. Thank you to everyone that replied.
6678

6679
 

Registered
Joined
6,769 Posts
looks like someone spilled a drink and it make its way down- by the look of those dried drops on the side.
for next time- Wal Mart carries the battery saver. When I got mine- it was under $5.

Others report issues with AC actuators. other with driver 1/2 key fobs. etc.
 

Super Moderator
Joined
653 Posts
If it makes you feel better I swapped mine without a battery saver with zero issues. Mine also didn鈥檛 have handles and I wish I would have thought of the double vice grips on the battery posts idea.
 

Registered
Joined
4 Posts
How many miles since you added fuel system cleaner to the vehicle? I use Techron complete fuel system cleaner in mine.
 

Registered
Joined
44 Posts
Discussion Starter #12
I鈥檝e actually never used Techron. Not even sure either of our two parts stores would have it. But I always fuel up at our local Cenex station as they're only ones in town that have top tier. I couldn鈥檛 find a way to post the video of it smoking to show you all. It hasn鈥檛 done it since getting a new battery. Turns over nicely now.
 

Registered
Joined
6,769 Posts
Wal Mart carries it.
Though I think Ive only seen the smaller bottle.
Techron is sold in a bottle that treats up to 20 or 22 gallons- and one that treats I think 12 gallons.
I stock up when places have it on sale. Buy one get one free for example.
Ive come home with bunch of bottles.. good for several oil changes worth on my Traverse and Equinox (I run a bottle about 300 miles before oil changes)
 

Registered
2015 Enclave Leather.
Joined
795 Posts
Good that you use the Top Tier, that helps a lot. If it is the original battery, you did OK it is definitely living on borrowed time. If you don't already use it, you may consider synthetic oil. It lubricates better in cold and the engine cranks easier.
Check your throttle body, make sure it in clean and free.
 

Registered
Joined
44 Posts
Discussion Starter #15
Good that you use the Top Tier, that helps a lot. If it is the original battery, you did OK it is definitely living on borrowed time. If you don't already use it, you may consider synthetic oil. It lubricates better in cold and the engine cranks easier.
Check your throttle body, make sure it in clean and free.
Oil always changed by dealer until my service plan ran out 12/2018. Since then I use Castrol Edge full synthetic. I鈥檝e been using that in my 02 Impala since 2006 when I bought it. It鈥檚 good stuff
 
1 - 15 of 15 Posts
Top