EnclaveForum.net: Buick Enclave Online Community banner
1 - 8 of 8 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter · #1 ·
Below -- Link to entire story

So, first of all, thanks to Don Willems for doing everything possible to figure out what the heck was going on -- I really appreciate it!

My dealership was very receptive to my issue once I finally spoke to the head of service. They told me that this was their 3rd car with this issue (I believe 3rd Enclave) and that they were staying on top of it. He spoke to Don Willems, who had also spoken to the company that supplied the soap to my detailer. A sample of the soap used on my Enclave was sent to Lansing to test off line to see if they could figure out what was going on. Needless to say, Rick, the service manager, was very happy to have an actual person in Lansing to speak to. He assured me that between the dealership and GM they would figure out what was going on.

Last week, the service manager told me that the GM reps were coming out to take a look at my issue (among other normal dealer/car company issues) and they might need my car to show them. Initially, they weren't going to use my car to show the GM reps because I live a decent distance from them, but I let them know that I was more than willing to help out (and make the drive back and forth as long as they supplied me with a car).. They were very appreciative. I brought my car in last Monday; the GM reps looked at it Tuesday, and a determination was made that as far as anyone could tell, the problem was dealer specific (although the dealer still has no idea what the heck the problem was) . They called me immediately, and asked if they could repaint the parts since they already had my car, and I said sure. (They had ordered new parts, but they came in unpainted, so either way they were painting...i was fine with repainting). They got me an Acadia for the week (nice car!! and quite a different drive than the Enclave - but that is a whole different post). They called Friday, said everything was done and thanked me profusely for helping them out. I asked them to do the transmission update before I picked it up on Saturday, and they happily did it.

So, it seems like a very happy ending to what is still a mystery. I am going to have it washed on Friday -- so if you don't see a part 4 to this, you will know that this was just an anamolous incident which will in no way effect your Enclaves :thumb:

I am very happy with the prompt and thorough response by my dealership and GM ....

Thanks again Don for your assistance....

Lisa

http://www.enclaveforum.net/index.php?topic=879.0
 

·
Premium Member
Joined
·
1,997 Posts
Wow, Lisa that really is great news. And it's encouraging to hear the lengths they went through to get the situation corrected. I hope its smooth sailing for you from now on. :thumb:
 

·
Registered
Joined
·
743 Posts
axiama said:
Wow, Lisa that really is great news. And it's encouraging to hear the lengths they went through to get the situation corrected. I hope its smooth sailing for you from now on. :thumb:
I hope so too 8)
 

·
Registered
Joined
·
577 Posts
So I would say that is Lexus type service. Good for you! :cheers:
 

·
Premium Member
Joined
·
7,065 Posts
Canuck said:
So I would say that is Lexus type service. Good for you! :cheers:
Let's hope that this becomes known a "Buick type service".
That's the excellent kind of service I have ALWAYS received from my local dealer. :thumb:
 

·
Registered
Joined
·
1,514 Posts
Lisa, glad you got your baby fixed and back as "good as new". It appears that the new GM is responding well to issues like this.:thumb: I think it is also obvious that this forum provides an avenue of communication unprecedented in the past and "helps along" the process when we as consumers can have a direct line to GM factory personnel. When the dealer/service knows this, I think it "lights quite a few fires" :hot: under otherwise lazy rear-ends. I would guess their statement of the issue being "dealer specific" might have meant that your dealer was the only dealer to have reported this issue. Could have been a batch of vehicles he got in at the same time, and maybe other dealers haven't reported the problem yet. Let's hope there aren't alot of them out there.
 

·
Registered
Joined
·
13 Posts
lisaoleary, did you ever find out what caused the problem? Was it a certain type of cleaner, was it the finish on the cladding or something else?

Also, when you have time please let us know the differences between the Enclave and Acadia with regard to handling. Since you have had the opportunity to drive both for an extended time you opinion is helpful to people like me who like both the Acadia and Enclave. Which provided the best road feel verses a floating feeling.
 

·
Premium Member
Joined
·
978 Posts
Thats great new Lisa, congrats on getting your baby fixed. Don't wash now ;D
 
1 - 8 of 8 Posts
Top