EnclaveForum.net: Buick Enclave Online Community banner
1 - 8 of 8 Posts

·
Registered
Joined
·
432 Posts
Discussion Starter · #1 ·
✖ 2MuchCoffee has removed the content of this original post. ✖
 

·
Registered
Joined
·
3,130 Posts
That's a new one for me. Sorry, I can't help any.
 

·
Registered
Joined
·
1 Posts
I now have a 2007 Jeep grand Cherokee, soon to get an Enclave. What I really hate about the GC is that the temperature gauge does NOT recalculate till goes 10 miles or so at 20mph or more. Therefore, in city driving, I have yesterday evening temperature ALL FRIGGIN DAY. Drives me nuts. I hope that is not the case with the buick Enclave. Dealer says nothing can be done...but I know better...I will get rid of it.
 

·
Registered
Joined
·
164 Posts
I keep my Enclave in a heated garage. I can come in from a minus 30 degrees and in the morning it will register 55 degrees. When I back it out into the cold air in the morning it will start registering new temps in less than 10 seconds.
 

·
Registered
Joined
·
1,999 Posts
2MuchCoffee was this in Owners manual? I don't recall. Mine works like womps does. I got in last nite in friends driveway, it showed 34, in 1 minute of low speed driving (15-30MPH) it showed 29. This morning it showed 48, in heated garage, upon start-up.

Hmmm....... ???
 

·
Registered
Joined
·
1,999 Posts
2MuchCoffee said:
First off I did check the sensor and it saw secure. I've had no issues with DIC temp since. Before I am out of the driveway, the temp resets to ambient value. My insight came from some post in the Acadia site that I can't find now! :thumb:
Maybe you had a piece of ice sitting on the sensor?? Next time (if!) just for giggles, press the reset for your MPG or Average MPH on DIC. Then observe. Maybe a stray data bit is getting corrupted somewhere? I work in electronics and you would not believe the stuff we see :confused: Fixed my accountants office phone/answer machine combo that would work in every way except......you couldn't hear the caller! They heard you though. I dissembled, cause I was sure it was the internal ear speaker, found nothing defective, and upon re-assembly, powered up the unit and eureka! It just had to be power-cycled! Like a re-boot, I guess.

Good luck :thumb:
 

·
Registered
Joined
·
3,130 Posts
2MuchCoffee said:
First off I did check the sensor and it saw secure. I've had no issues with DIC temp since. Before I am out of the driveway, the temp resets to ambient value. My insight came from some post in the Acadia site that I can't find now! :thumb:
Where is the sensor for future reference?
 

·
Registered
Joined
·
3,130 Posts
Thanks. :cheers:
 
1 - 8 of 8 Posts
Top