EnclaveForum.net: Buick Enclave Online Community banner
1 - 10 of 10 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
To tow the Enclave behind a motor home the instructions say to puu th 50 amp batt1 fuse. I went to three dealers to get a spare in case I lose one. None had the fuse or know what it's called (so I can buy elsewhere). Does anyone know what these fuses are called (nomenclature such as AGC, mini etc) or where to buy them. The dealers don't have them and must order from GM.
 

·
Registered
Joined
·
111 Posts
2MuchCoffee said:
Our E is away on a mission right now, so can't peruse the paper version.
Is that 'mission' to get coffee?! Couldn't resist! :happy:
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
2muchcoffee
Thanks for the reply. But, if you look closely at what's in the manual you will find absolutely nothing about what type of fuse is used for any of the fuses. It just says what the fuse positions are. I looked in the paper manual as well as the digital manual. Maybe they don't know what type of fuses are used. Certainly the dealers can't find that info in their computers. I even took the fuse to the parts department without any luck in identifying the type of fuse.
 

·
Registered
Joined
·
2 Posts
My check engine light comes on evertime I hook my Enclave up to my RV. First time I went to Buick dealer they said it was a loose gas cap. Second time they said some fuel went down the vent pipe and they reflashed the computer. Third time they replaced the vent valve. Fourth time the light came on I did nothing and the light went out in a day. This is driving my wife crazy. Has anyone came up with a for sure fix.
I pull the fuse Batt 1. Please help!!!!!!!
 

·
Registered
Joined
·
1,875 Posts
Bubba said:
My check engine light comes on evertime I hook my Enclave up to my RV. First time I went to Buick dealer they said it was a loose gas cap. Second time they said some fuel went down the vent pipe and they reflashed the computer. Third time they replaced the vent valve. Fourth time the light came on I did nothing and the light went out in a day. This is driving my wife crazy. Has anyone came up with a for sure fix.
I pull the fuse Batt 1. Please help!!!!!!!
Hmmm interesting... anyone not pulling the fuse when towing? Perhaps using a charge wire from the coach to offset battery drain?
 

·
Registered
Joined
·
425 Posts
gigeyes said:
To tow the Enclave behind a motor home the instructions say to puu th 50 amp batt1 fuse. I went to three dealers to get a spare in case I lose one. None had the fuse or know what it's called (so I can buy elsewhere). Does anyone know what these fuses are called (nomenclature such as AGC, mini etc) or where to buy them. The dealers don't have them and must order from GM.
 

·
Registered
Joined
·
425 Posts
gigeyes said:
To tow the Enclave behind a motor home the instructions say to puu th 50 amp batt1 fuse. I went to three dealers to get a spare in case I lose one. None had the fuse or know what it's called (so I can buy elsewhere). Does anyone know what these fuses are called (nomenclature such as AGC, mini etc) or where to buy them. The dealers don't have them and must order from GM.
I know this answer is going to be long, but it may be of help. Pasted below is a kit which is listed under accessories for the 2009 Enclave:

Highway Emergency Kit
This handy kit can help you get back on the road again. Includes first aid kit, PVC tape, cotton cloth, fuse kit, bungee cord, cotton gloves, flashlight, rain poncho, screwdriver, booster cables, pliers, and a Need Help banner.
GM Accessory Logo, Black 12497328 $75.00

If your dealer is cooperative, maybe he can gain more info from the part number which I have placed in Bold. I have also use bold to indicate a fuse kit is inclued in the Kit. Good luck
BD

P.S. Just double checked the GM website. Part Number is the same for the 2008s. BD
 

·
Registered
Joined
·
1,875 Posts
Bubba said:
My check engine light comes on evertime I hook my Enclave up to my RV. First time I went to Buick dealer they said it was a loose gas cap. Second time they said some fuel went down the vent pipe and they reflashed the computer. Third time they replaced the vent valve. Fourth time the light came on I did nothing and the light went out in a day. This is driving my wife crazy. Has anyone came up with a for sure fix.
I pull the fuse Batt 1. Please help!!!!!!!
Well, Today I did the "TOW TEST" of my Enclave... It was a short test... only about five miles. I didn't pull the BATT fuse or disconnect the battery. Rather I wired a charge line from my coach to the Enclave (I got this tip from the Monaco Coach forum on Yahoo Groups).

Thanks for the tip on the diodes from gigeyes, I installed them on the tail light and turn/stop light lines. All OK so far.

.. RP
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #9 ·
Bubba
I pull the fuse when I tow. The check engine light comes on because we pull the fuse. But if you do things in the right order it will not come on. What's the right order? I'm not sure yet. But if the first thing you do when unhooking the car is to put the tranny in park and then turn the key to the lock position the check engine light should not come on. Don't put the fuse back first. I say I'm not sure because there may be some subtle thing like what the key position goes through when you put it in lock. But whatever I'm doing now keeps the check engine light off. As you have noticed the light will go off after a few days of starting the engine. The first time this happened I took the E to the dealer, they had no idea what was going on.

By the way, I did get a longer fuse than the OEM. I got it at the local Advance Auto. It is easy to grab and pull. When pulled I stick it between one of the breakers and right side of the fuse box, just forward of the the cable slot. That way its right there when it comes time to reinstall.
 

·
Registered
Joined
·
1,875 Posts
Bubba said:
My check engine light comes on evertime I hook my Enclave up to my RV. First time I went to Buick dealer they said it was a loose gas cap. Second time they said some fuel went down the vent pipe and they reflashed the computer. Third time they replaced the vent valve. Fourth time the light came on I did nothing and the light went out in a day. This is driving my wife crazy. Has anyone came up with a for sure fix.
I pull the fuse Batt 1. Please help!!!!!!!
Does it come on after you replace the fuse? Or after you turn the ignition key?... I was thinking about what gigeyes said earlier.. could be that the ECM doesn't like the sequence it sees power returning. Maybe a switch that shuts all power at the box would do the trick.
 
1 - 10 of 10 Posts
Top