EnclaveForum.net: Buick Enclave Online Community banner
21 - 28 of 28 Posts

·
Registered
Joined
·
6 Posts
When you mean push on gas and release, are you stating dont attempts to turn the engine over ?? Like just push the pedal??
 

·
Registered
Joined
·
6 Posts
Thank you rbarrios, do you know if regular car shops would replace this value part?

Regarding the shifter, this use car (2011 enclave) is 3 months new to me. I wouldn't know if someone spilled any liquid. Its just strange that the car wont turn over the normal way (insert key, turn , engine starts) I have to do this jiggling vertically with the shifter at P (park).
 

·
Registered
Joined
·
6,858 Posts
hi.

Yes, when you gas up and the engine just cranks with no start....

turn key to the ON position. (do not start).
Press the gas pedal ALL the way down, then release.
Now, turn the key to start.

This method should still work.
This was a trick- to tell the computer that your engine is flooded-- and NOT to inject anymore gas.
The engine cranks over- to clear the fuel from pistons.
Then- stop and try to restart.. see if it now starts.

Let us know if this works to start faster.
 

·
Registered
Joined
·
6,858 Posts
Yes, car shops will replace the part.
Its a very easy job.

As for the shifter- I suspect a dirty switch.
 

·
Registered
Joined
·
6,858 Posts
easy job


 

·
Registered
Joined
·
6 Posts
Yes, car shops will replace the part.
Its a very easy job.

As for the shifter- I suspect a dirty switch.
Do you know what part I'll need to replace switch?

Also, please anticipate a new post from me soon, upon first getting the vehicle in July 2021, i drove it on the highway and the driver display read "transmission hot idle engine ".
 

·
Registered
2015 Buick Enclave
Joined
·
28 Posts
Very easy to replace the purge valve for the "No start after gas" issue - Part number: ACDELCO 12690512

"Transmission Hot - Idle Engine" could be too much transmission fluid added to the vehicle (or too little) . If the whole vehicle isn't overheating - Check the transmission fluid first. If I were in your position , I would drain and replace the fluid anyway since the vehicle is new to you and you don't know what's in there and for how long.

As for not starting when in park .. when you start the car on dash does the car show that it's in park (Box around the 'P') or not .. If no Box around the 'P' look at this video.


You can also try to start the car in Neutral.

If the 'P' has the box then there is no problem with the switch / wiring and it's probably a bad ignition or starter relay see the following video:


Hope these help.
 

·
Registered
Joined
·
6 Posts
Very easy to replace the purge valve for the "No start after gas" issue - Part number: ACDELCO 12690512

"Transmission Hot - Idle Engine" could be too much transmission fluid added to the vehicle (or too little) . If the whole vehicle isn't overheating - Check the transmission fluid first. If I were in your position , I would drain and replace the fluid anyway since the vehicle is new to you and you don't know what's in there and for how long.

As for not starting when in park .. when you start the car on dash does the car show that it's in park (Box around the 'P') or not .. If no Box around the 'P' look at this video.


You can also try to start the car in Neutral.

If the 'P' has the box then there is no problem with the switch / wiring and it's probably a bad ignition or starter relay see the following video:


Hope these help.
I was told that it is extremely bad to completely strip the transmission fluid and replace with brand new, I believe the story is itll mess up the internal part of the transmission . Oddly enough, I also heard you should mix old with new fluid, so I'm lost.

As far as the "Parking" indicator, I do believe the square is around it.
 
21 - 28 of 28 Posts
Top