EnclaveForum.net: Buick Enclave Online Community banner

1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Racking my head on this one. I get a rough idle when starting cold, but only for the first minute or so. With a little gas it smooths right out, and after a minute it smooths right out at about 700-750 or so. If you were to remote start and never sit in it when starting cold, you'd never know there was an issue.

I cant find any vacuum leaks, and its not throwing any codes. No other symptoms. Throttle response is great. Intake is totally clean.

2012 3.6, 82k mi.

Any ideas come to mind?
 

·
Registered
Joined
·
6,491 Posts

·
Registered
Joined
·
6,491 Posts
My 2003 Trailblazer-
on cold starts- would vibrate. I thought it had other issues.


It turns out, the motor mounts were old/compressed/hardened.


I installed new ones. Nice and smooth again.


the old vs new on trailblazer.

 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Interesting, Ive never had an oil-filled motor mount. How tough is this to swap out? It is a sealed unit or is it tied in with the motor or hydraulic oil?
 

·
Registered
Joined
·
6,491 Posts
Interesting, Ive never had an oil-filled motor mount. How tough is this to swap out? It is a sealed unit or is it tied in with the motor or hydraulic oil?



the FRONT-it is sealed.


(The 2008 Enclave, had a front mount- that was vacuum assisted. Actually had a rubber hose from the mount- to the back of the intake)
2008 Acadias are popular- with the little nipple- losing its rubber cap after plug service or it dry rots- allowing a vac leak, and the engine runs bad.
Acadia did not use the vac assisted mount- thats why the nipple is capped off



how to-
https://www.enclaveforum.net/20-engine-drivetrain/12755-how-change-front-motor-mount-2.html
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Thanks RBARRIOS.

What does the vacuum assist do for a motor mount?

I'm thinking about this - it searches for steady idle in the first minute or so. If I push the RPM to 1500, I can keep it there, smooth. Or after a few seconds it'll settle smoothly at 700 or so.

Is the vacuum assist just during start-up?
 

·
Registered
Joined
·
6,491 Posts
1 - 8 of 8 Posts
Top