EnclaveForum.net: Buick Enclave Online Community banner
1 - 9 of 9 Posts

·
Registered
Joined
·
2,853 Posts
Discussion Starter · #1 ·
Beginning day three of our trip from near Seattle to Phoenix. So far, it has been a wonderful trip - driving is easy and comfortable and quiet. The timer says 13+ hours driven so far (we are in Fresno right now).

The wind noise that I had experienced since I bought the car (the service department adjusted the latch last week) is virtually gone now. We had just a very minor noise on day one. Much better than it was.

The DVD player has been a hit with our grandson (12 years old). Day one was a 6 hour drive - one movie. Day two was a two-movie day. We have the Lockpick installed, so the movis is available to the front passenger as well.

The only hitch was a strange one. On day one, we stopped for dinner. After dinner, the nav was suddenly showing Metric! We looked everywhere for an adjustment in the nav menus - not there! I looked at the DIC and it was correctly set on English measurements. I changed it to metric so I could make a fair comparison of range to our distance to destination. Then I called Onstar and they connected me to a Buick support line. They said that the only place to change that was the DIC. I said that the DIC had shown English when the nav was metric, but I changed it anyway. It worked - the nav also switched to english. That was one of those strange glitches...

Mileage so far is right at 20 - I'm driving at 70-75 and at times up to 80. I'm not happy with that after reading some folks' trip mileage, but I'm not disappointed either - indifferent is the best word, I guess.

The tranny shifting has not been a problem too much. Occasionally it gets a bit jerky...

Today it's off tp Palm Springs for a couple of days. We are very happy with the warm weather - Seattle is still cold - snowed last week!!

More later...
 

·
Registered
Joined
·
83 Posts
Drove about 750 miles from Tampa to Blowing Rock NC. The car was fantastic. We were all comfortable. We had plenty of room for all of our junk. We are now enjoying the winding roads of the Blue Ridge Mountains.
 

·
Registered
Joined
·
2 Posts
The Enclave always gets me. Lookin foward to getting one for my dad soon.
We were able to drive one we rented for a few days.
It has such Luxury sedan quietness ,road rumble is well-controlled, and wind noise is limited to a slight whistle from the mirrors at highway speeds. The engine growls pleasantly under acceleration and is near silent at cruise.

What a delight!

Thanks GM. Finally a Winner!

Got some good news at www.buyingadvice.com

 

·
Registered
Joined
·
2,853 Posts
Discussion Starter · #5 ·
I installed the Lockpick myself. See the thread "Lockpick installation - what they don't tell you" or something like that.

Day 3 is ended - the drive from Fresno to Palm Springs was smooth; and fast! Speeds normally were around 80, and often near 90. The E just cruised... very nice. Mileage is still right at 20.0, even at those speeds.

One problem. On day 1, our grandson couldn't get the headphones or remote to work, so he listened with a wired headphone and we controlled the movie from the front seat. Day two, I got in the back and got it working - figured he just wasn't doing something right. Today, day three, we again could not get the remote nor the wireless headphone to work. It shouldn't be that hard!

More later as we continue. Will be in Palm Springs for a couple of nights...
 

·
Registered
Joined
·
83 Posts
During our trip we experienced 24mpg. The road to blowing rock had many hills. We had it on 75mph cruise control. Still love it. We will probably go to downtown blowing rock today. Hopefully no rain tomorrow for Grandfather Mountain.
 

·
Registered
Joined
·
2,853 Posts
Discussion Starter · #8 ·
Now it's day 5. We arrived in Yuma yesterday. The drive fom Palm Springs was fast (near 80 mph all the way) and very windy. The wind noise returned in fine form. I have to do something about that when I return! Even if the cross-wind is over 50 mph, a $45000 car should not whistle like this does!

Mileage is still around 20 - a little better on the road, a lot worse in town. But I'm not complaining about a 20 mpg average for a car like this.

We still have hit and miss (more miss) luck with the rear entertainment system. The remote and wireless headphones work only occasionally. Luckily, the wired headphones (we brought our own - they didn't come with the car!) work fine.

All other systems are working fine, and we are enjoying the ride very much!

My biggest complaint is not with the car, but with my danged AT&T cell modem! Its performance is dismal - but that's not for this forum! :banghead:
 

·
Registered
Joined
·
2,853 Posts
Discussion Starter · #9 ·
We're home...

11 days

From the DIC:
3750 miles
62 hours driving
56 mph average speed
19.8 mpg (6 road days, 5 city days)

All in all, a terriffic trip - the Enclave was a stellar performer and very comfortable. We left in a rainstorm, spent most days in hot sunshine, and returned to hailstorms and cold.

I think I want to move to Arizona!
 
1 - 9 of 9 Posts
Top