EnclaveForum.net: Buick Enclave Online Community banner

Has your Enclave suffered a broken wave plate?


  • Total voters
    1
61 - 67 of 67 Posts

·
Registered
Joined
·
17 Posts
2MuchCoffee said:
Wondering what your mileage was at time of October 2013 failure. If under 120K at the time, you might have a case for reimbursement if done by a Buick dealer. It's certainly possible that not all the VIN entry has been finished.
I was at 96,000 and did get the repair at a Buick dealership.
 

·
Registered
Joined
·
3 Posts
My 2008 CXL AWD (in-service date 7/07; 84K miles) just encountered the dreaded PO-0700/0716 wave plate issue. It was downshifting to exit the interstate when a abrupt kick happened; engine warning light illuminated; stayed in 3/4th gear. Can't tell which one. It will only stay in that gear and shifting from park to reverse is harsh. We made it home and called the flatbed. She's at the Buick dealer. I'm sure it's the 35R wave plate. Identical symptoms to what I've read on the net. Interesting, I just received the warranty extension notice from Buick in March.
 

·
Registered
Joined
·
5,918 Posts
blkclave08 said:
My 2008 CXL AWD (in-service date 7/07; 84K miles) just encountered the dreaded PO-0700/0716 wave plate issue. It was downshifting to exit the interstate when a abrupt kick happened; engine warning light illuminated; stayed in 3/4th gear. Can't tell which one. It will only stay in that gear and shifting from park to reverse is harsh. We made it home and called the flatbed. She's at the Buick dealer. I'm sure it's the 35R wave plate. Identical symptoms to what I've read on the net. Interesting, I just received the warranty extension notice from Buick in March.
Hope that comes in handy! Sorry to hear your issue. Keep us posted as to your service experience and outcome.
 

·
Registered
Joined
·
5,918 Posts
sdhanson said:
I received a letter today from GM Buick about the extended warranty for wave plate failure on my vehicle. I read the letter and searched around on the web for a bit to learn about the problem. Late afternoon, I was headed to neighboring town with my wife and as I entered the acceleration lane to merge into traffic my 2008 Enclave slipped a little as it was shifting into 3rd. I let it rev a bit, but then backed off when it appeared it wasn't going to shift. The next thing was a huge clunk and a sensation that the rear wheels had skidded for a second. Then an odor of hot oil was present in the car. I coasted back to the shoulder and checked all around the vehicle, no leaks or parts missing that I could see from under the car and no debris on the road. Car still drives but shifts very slow with no distinctive upshift change in rpm or sound. It still backs up, but will be calling my favorite Buick service manager in the morning. 88,247 miles in service date Sept. 4, 2007.

Stu Hanson
Sorry to hear about this misfortune. Sorry to hear of anyone's issue when reported. I hope you get a resolution to your liking and is completed in a timely fashion. Let us know how your repair experience goes.
 

·
Registered
Joined
·
11 Posts
The auto trans on my 08 CXL AWD with 150k kms started to behave badly yesterday. There's a jump shifting into 3rd during acceleration and there seems to be a slip when going in reverse.

Suspect it's the dreaded wave plate issue. It's a US vehicle but hopefully the local dealership here will cover it under warranty.
 
61 - 67 of 67 Posts
Top