EnclaveForum.net: Buick Enclave Online Community banner

1 - 10 of 10 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Anytime I use the aux in jack on my 2008 Enclave, I get a high pitched squeel from the speekers. Whether it's my iPod, iPhone,or whatever it does it the same. Any ideas?

Thanks
 

·
Registered
Joined
·
265 Posts
i have a 2009 and use a bluetooth adapter in the aux to connect my phone. i havent had any issues with sqealing. i did some checking and found 3 possible causes. first, the head unit may have become faulty and not creating a proper ground loop. remedy to this is replacement of unit. second, whether using it or not, does your radio have "isimple" connector for iphone etc? if so disconnect it. it is located at the back of the head unit and is a half assed workaround to fix apple's cross platform problems, more trouble than it is worth. third, do you have your device charging while connected to the aux? for some odd reason apple has the lower mic on the same flex cable as the charging port, perhaps to save money or space but it has been an issue for many people.
hope there is some help for you somewhere. let us know if you can fix the problem.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
You don't even have to have anything hooked up to it. Just select aux and it's there. I guess that means head unit.
 

·
Registered
Joined
·
265 Posts
sounds like it, but please get it checked by a professional to confirm that is the issue before spending money. im a well read enthusiast but by no means a trained professional.
 

·
Registered
Joined
·
265 Posts
i did some more thinking about this and i am wondering if you can reproduce the noise while the engine is off. looking at the pcb, which apparently had some quality issues, i can see how feedback could occur when switched to aux if the solder was thin enough to migrate. if the noise stops with the engine off its possible its just alternator whine from poor grounding. a ground loop isolator may be cheaper fix than replacing the head unit. hope you find an easy and cheap fix to your problem.
 

·
Registered
Joined
·
1,546 Posts
Hello Billd,

I am sorry to hear that you are experiencing a squeal from your Enclave’s speakers when using the auxiliary jack. Have you discussed this with your local dealer? They are in the best position to look into this for you. If you have not done so, I would be more than happy to reach out to a dealership on your behalf. Please PM me with your VIN, current mileage, contact information, and preferred dealership if you would like me to assist with this.

Regards,

Amanda K.
Buick Customer Care
 

·
Registered
Joined
·
6,462 Posts
out of curiosity..

WHen you get the squeal from your device plugged into the AUX port...

Would it also happen to be plugged into the Cig lighter- getting charged?


If it is- unplug the charge cable---- Result?
If it is NOT-- plug in the charge cable-- Result?
 

·
Registered
Joined
·
32 Posts
Discussion Starter #8
Thanks for the replies. The engine does not have to be running, you don't have to have anything at all plugged into it.
I'm not gona take it to the dealer and pay $150 just for diagnostic test.
 

·
Registered
Joined
·
1,546 Posts
Billd said:
Thanks for the replies. The engine does not have to be running, you don't have to have anything at all plugged into it.
I'm not gona take it to the dealer and pay $150 just for diagnostic test.
Hello Billd,

I understand why you would rather not take your Buick to a dealership. If you change your mind, please do reach out. We work closely with our certified dealers and would be happy to help.

Regards,

Amanda K.
Buick Customer Care
 
1 - 10 of 10 Posts
About this Discussion
9 Replies
4 Participants
rbarrios
EnclaveForum.net: Buick Enclave Online Community
We’re a forum community dedicated to Buick Enclave SUV owners & enthusiasts. Come join the discussion about upgrades, towing capacity, reliability, and more!
Full Forum Listing
Top