EnclaveForum.net: Buick Enclave Online Community banner
1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I'm new here, but am learning fast about my wifes Enclave.

We've had it since last summer, and in general, we couldn't be happier. An incredible machine so far.

that is...
until last weekend.
She comes out to start it and the security system says no-go. It still unlocks, locks, etc. Acts perfectly normal except for the fact that the security system is preventing it from starting.

So off to the local dealer it goes (this whole thing happened about 2-hours from our house).

After trying to re-flash the computer/keys... then replacing the security module... now they say it's the main fuse block that is bad. No power is going to the security module at all, which then defaults to safe mode and won't allow the car to start.

I ran searches on here, but couldn't find any similar situations. Has anyone heard of this problem?
The dealer says the fuse block is currently unavailable, and will take up to 2-weeks to get in.
 

·
Registered
Joined
·
134 Posts
We keep hearing about a "two week wait for Enclave parts". :angryfire:
Buick better get on this fast if they are going to keep all the good will they have earned by building the Enclave!
I am driving my first Buick in 45 years because I felt Buick/GM finally got theit s**t together ... don't blow it now! :banghead:
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
Jake_99 said:
Hmmm...

Are you sure the vehicle wasn't tampered with? Is it possible someone tried to disable the security system?
Yeah. Pretty sure. It was parked right outside of a Pizza Hut with my wife right inside. If the alarm went off at all, she would have heard it.

newtobuick said:
We keep hearing about a "two week wait for Enclave parts"
I sure hope it doesn't take two weeks.
 

·
Registered
Joined
·
110 Posts
This is what happened to me. I happened to notice the security light come on the dash when I was driving, though. Did your wife notice that at all before she parked her car? The rep I'm working with says that my aftermarket DVD's are causing the problem, which is a wonderful scapegoat for them, but if that is indeed the case, I want to know. Does your Enclave have DVD's installed?
 
1 - 5 of 5 Posts
Top