EnclaveForum.net: Buick Enclave Online Community banner
1 - 6 of 6 Posts

·
Registered
Joined
·
344 Posts
Discussion Starter · #1 ·
Has anyone else had their memory seats quit working? I can hear the mechanism "trying" but the seat or mirrors don't move. But you can move the seat with the power button on the seat itself. We use this option A LOT - I like the easy exit button and use it all the time, and my husband drives frequently so the memory buttons get a lot of use, but it's less than 2 mo. old! Guess we have to take her to the doctor. :eek:hno:
 

·
Registered
Joined
·
71 Posts
Have you tried to reprogram the memory? Someone may have inadvertently held the button in and programmed them for the position they are in or something really close to it.

As for the heated seats, what is the outside temp. The Enclave senses the outside temp and turns on heat, air, seats, in accord with the temp outside the car. It may be too warm out for the seats to come on. I am in Michigan and it is in the 70's today.
 

·
Registered
Joined
·
344 Posts
Discussion Starter · #4 ·
Mons' Clave said:
Have you tried to reprogram the memory? Someone may have inadvertently held the button in and programmed them for the position they are in or something really close to it.
Good idea, I'll check that first before taking it in. Thanks! ;)
 

·
Registered
Joined
·
358 Posts
The temp in Ohio has been in the 20's for the past week so the seats should be turned on. They will turn on when I manually push the button so it has to be a glitch. Today and tomorrow are the exception of 60! :thumb:
 

·
Registered
Joined
·
344 Posts
Discussion Starter · #6 ·
Mons' Clave said:
Have you tried to reprogram the memory? Someone may have inadvertently held the button in and programmed them for the position they are in or something really close to it.
Hey Mons'Clave, that was it! Thanks for suggesting that, I wouldn't have thought that could happen, still don't know how it did, but it's working now. :cheers:
 
1 - 6 of 6 Posts
Top