EnclaveForum.net: Buick Enclave Online Community banner
1 - 20 of 52 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Anyone had a problem with the NAV system not routing to the final destination. It stops routing before the end point but tracks OK and tells you you have arrived when you get there.
 

·
Registered
Joined
·
116 Posts
That only happens to me on new roads, or roads I suspect to be new since the map DVD was done.

Where were you headed? Maybe we can "route preview" and see if it does it to us too?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
Try Lambert Acres Golf Club in Maryville, Tenn. My NAV will route to the main street just before the exit to the club and stop (the blue line ends) yet when I drive the side road to get to the Club the NAV tracks well and tells me I am there when I arrive. When I preview the route the system works fine and ends up at the Club but the blue route line will stop short of the destination.
 

·
Registered
Joined
·
360 Posts
It may be an issue of where the city/town locates the "address" of the destination. In your example of a golf club, the "official address" may in fact be where the Nav stops it's directions. As an example, I live on an acreage. My "address" is actually a little way from my actual house. Just a thought.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
Thanks for the input. I would agree with this except when I review the route the destination arrow ends up at the right place and the route blue line stays at the intersection. If you have a NAV try it.
 

·
Registered
Joined
·
360 Posts
How about this?? Maybe the 'blue line' is for public roads only. The address/destination is on a private road and therefore the destination arrow goes there, but blue line stops at the public road and won't go up the private drive?

Just another thought. :confused:
 

·
Registered
Joined
·
116 Posts
I haven't managed to try your route yet, but I remembered a similar-ish thing happening to me - if I'm in the Windsor/Detroit tunnel, obviously GPS goes but I still plod vaguely along my route until I come out at the other end and once I'm past the GM towers I triangulate again and get normal GPS service. I assume the satnav doesn't know where I am when I'm in the tunnel, but the compass and odometer know I'm headed XY miles in Z direction and that's what plots my course whilst I'm out of reception.

Could you be losing your satnav reception momentarily? Is there anything around the golf club entry that would cause that?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #8 ·
The reception is good in that the NAV tracks me all the way to the destination. The routing software seems to be quiting before the trip is complete. I have had this problem with two other addressess as well.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #10 ·
Nice to know that I am not the only one having this problem. My dealer has not come up with a solution yet. The NAV disc folks (1-877-NAV-DISC) say I have the latest map disc. They also said that the routing sofware is on the same disc. They have pasted the problem on to someone (I suspect it is the big trash can in the sky).
 

·
Registered
Joined
·
9 Posts
If we use the onstar turn by turn it works fine, but if we enter our address it will take us 5 blocks away from our house and it says it can not direct us to final destination. Also when we bring up POI it will just show one page and will not let you scroll to next pages. Is yours doing this also?
 

·
Registered
Joined
·
2,662 Posts
cray9946 said:
If we use the onstar turn by turn it works fine, but if we enter our address it will take us 5 blocks away from our house and it says it can not direct us to final destination. Also when we bring up POI it will just show one page and will not let you scroll to next pages. Is yours doing this also?
Don't think any of the scrolling features work when driving????Check out posts regarding the GM lockpic for more info
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #13 ·
The scroll works fine with the up and down arrows on the left of the screen. Like the person said, you must be stopped for this to work.
 

·
Registered
Joined
·
2 Posts
I am crays wife. Can you direct us to anything that helps with the navagation system?
I searched locpic and it just brought up the message before yours.
Thanks
Becky
 

·
Registered
Joined
·
2,662 Posts
bray9946 said:
I am crays wife. Can you direct us to anything that helps with the navagation system?
I searched locpic and it just brought up the message before yours.
Thanks
Becky
What kind of help?  You can't scroll either the nav system or some of the radio functions when the car is moving.  This is a lock out feature for safety apparently.  As I mentioned a couple of posts down, there is a lot of info on this site regarding something called the GM lockpic.  Do a search on this site to find it or on the web and you will find it.  It plugs in to the back of the radio to override this safety feature and "unlock" these safety features.  Other than that, the owners manual has a completely separate book on the nav.  I hope this helps. Just go to the home page and type in GM lockpic in the search bar and u should find it
 

·
Registered
Joined
·
509 Posts
bsox said:
What kind of help? You can't scroll either the nav system or some of the radio functions when the car is moving. This is a lock out feature for safety apparently. As I mentioned a couple of posts down, there is a lot of info on this site regarding something called the GM lockpic. Do a search on this site to find it or on the web and you will find it. It plugs in to the back of the radio to override this safety feature and "unlock" these safety features. Other than that, the owners manual has a completely separate book on the nav. I hope this helps. Just go to the home page and type in GM lockpic in the search bar and u should find it
Yes, not related to this discussion, but here's Lockpick (forgot the k) threads:

http://www.coastaletech.com/BUICK_APPLICATIONS.htm

http://www.enclaveforum.net/index.php?topic=1158.0
http://www.enclaveforum.net/index.php?topic=253.0
http://www.enclaveforum.net/index.php?topic=306.0
http://www.enclaveforum.net/index.php?topic=413.0

Again, the LockPick has nothing to do with the issue being discussed of not fully/properly routing a destination, but is a nice add-on feature to "unlock" functions of the Nav normally blocked when in motion. One version also allows the Onstar bits to function as a Bluetooth system, with an additional component.
 

·
Registered
Joined
·
2,662 Posts
Thanks for the links caddycruiser, but crays and brays were asking why they couldn't scroll through POIs and I was trying to help them with that question, not the routing question so it was related to some of the questions on this thread. I was just trying to help them.
 

·
Registered
Joined
·
509 Posts
bsox said:
Thanks for the links caddycruiser, but crays and brays were asking why they couldn't scroll through POIs and I was trying to help them with that question, not the routing question so it was related to some of the questions on this thread. I was just trying to help them.
My mistake, or at least what I said came out wrong. I just meant that the LockPick didn't specifically have anything to do with the end of route issues...just in case anyone was reading, with the problem, and thought this was also a fix for that.
 

·
Registered
Joined
·
259 Posts
I have found that the OnStar Nav is better then the Nav disc. I have been using both simultaneously on trips, but usually following the On Star advice as it is up to date. Having the Nav map disc on helps with exit issues as it will keep recalculating your route as you travel on the roads, but it also can be confusing except they were smart enough to have on in a male voice and one in a female voice. You decide! >:D
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #20 ·
I prefer to use my NAV system in that I paid big bucks for it. If I rely on ONSTAR for routing info. I will eventualy end up paying a monthly fee for the same information I should be getting from my expensive NAV system. Lets keep the heat on GM to fix the problem. This forum has the potential to be a powerful influence on getting consumer problems fixed. I need to know if more then cray9946 and I are having the problem.
 
1 - 20 of 52 Posts
Top