EnclaveForum.net: Buick Enclave Online Community banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a new Enclave and 2000 miles into it I started feeling a vibration in the undercarriage, both when I start the car and pull away from a stop, even more pronounced when I turn. I took it to the dealer, they indicated it was a stru problem, ordered the parts, three weeks later they arrived. The turning noise is not an issue but the noise on startup and pull away is still present. Anyone with similiar experiences and or any ideas?
 

·
Registered
Joined
·
3,130 Posts
Is it possible you are talking about the ABS self test at roughly 9 and 20 MPH? Is it sort of clunk sound?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Not really sure, that was never explained to me and I did go for a test drive with a Buick / GMC mechanic from the dealership to listen for the sound. I assume this is a common sound? It doesn't seem proper when driving and I do hear it below 20 mph's.
 

·
Registered
Joined
·
2,662 Posts
Mike, there should really be no noise on start-up, but as Zman eluded to, there is an ABS check which occurs everytime you start the vehicle. If you only hear it when you first drive it after starting it, it is very likely the ABS sound. Do a search on the home page of this site using the word clunk and you will find lots of discussion.

If, however, say you start your clave, drive away and hear the sound, then on your drive you stop at a red light and pull away and hear the sound, that is abnormal, i.e if you hear it everytime you are pulling from a stop. If the sound is only when you first pull away after starting the vehicle, it is extremely likely that it is the ABS noise.
 
1 - 4 of 4 Posts
Top