EnclaveForum.net: Buick Enclave Online Community banner
1 - 15 of 15 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter · #1 ·
Okay all you mechanical minded folks -- I took my car in the other day to have the smart slide fixed (it wasn't sliding), and got my car back last night and now the power pad buttons on the rear lift gate used to open and close the lift gate don't work. The key fob lift gate opener works, the button on the console to open and close it works (and is not in the off position), just the interior and exterior pad buttons. Looked through the manual, and can't figure this out...So before I call my dealership back, and ideas?

Thanks!!!

Lisa
 

·
Registered
Joined
·
20 Posts
Lisa, My manual tailgate operation quit working over the weekend also. I can open with the remote and with the button on the console, but the manual pad on the tailgate will not work. It feels different like the switch is not returning back to the rubber cover. I could not find anything in the manual either. Off to the dealer I guess. Like you though, I did not have any work done on the car before it quit working. Just a long trip over the weekend. Anyone else having this problem?

Gary
 

·
Registered
Joined
·
154 Posts
Discussion Starter · #3 ·
Okay HotDog -- that is SO WEIRD!! That is why I kinda thought that some control had been powered off, and I just didn't realize it. I wonder what is up??

Lisa
 

·
Registered
Joined
·
509 Posts
Did either of you guys get this fixed, by now?

I actually remember reading about something similar a long time ago with the Saturn Outlook, but wonder what the issue was for each of you now.
 

·
Registered
Joined
·
23 Posts
Does anyone know what the height is with the lift gate opened,in other words how much clearance is needed like in the garage? also is it adjustable?
 

·
Registered
Joined
·
405 Posts
I think I read it is NOT adjustable for height opened, but the auto can be made manual with a button, and it will be slightly higher than my van liftgate (by approximately 2 inches). I don't have my Enclave yet, so I don't know for sure. I don't remember where or how I saw this. Some people are putting foam on the garage door where it would touch.
 

·
Registered
Joined
·
154 Posts
Discussion Starter · #8 ·
mine is still broken -- the front dash opener works, the key fob opener works, just not the pads on the read door?? i think it may be just a re-set, as i took it in to get the smart slide on one side fixed, and when i got it back, my leather wipe canister that was in the cargo space was munched -- i think they operated the rear door, it hit the leather wipe container, and automatically disabled itself -- but i am waiting for my 3,000 mile lube/oil to have it fixed....not too bothered by it..

lisa
 

·
Registered
Joined
·
2,662 Posts
lisa said:
mine is still broken -- the front dash opener works, the key fob opener works, just not the pads on the read door?? i think it may be just a re-set, as i took it in to get the smart slide on one side fixed, and when i got it back, my leather wipe canister that was in the cargo space was munched -- i think they operated the rear door, it hit the leather wipe container, and automatically disabled itself -- but i am waiting for my 3,000 mile lube/oil to have it fixed....not too bothered by it..

lisa
Lisa, check the manual again, I just read something the other night about a safety feature. It was something about if something gets in the way of the closure a couple of times, it needs to be reset. this might help, I know I just read something about this. Good Luck.
 

·
Registered
Joined
·
154 Posts
Discussion Starter · #10 ·
thanks bsox -- i will check the manual!!! :thumb:
 

·
Premium Member
Joined
·
978 Posts
lisa said:
mine is still broken -- the front dash opener works, the key fob opener works, just not the pads on the read door?? i think it may be just a re-set, as i took it in to get the smart slide on one side fixed, and when i got it back, my leather wipe canister that was in the cargo space was munched -- i think they operated the rear door, it hit the leather wipe container, and automatically disabled itself -- but i am waiting for my 3,000 mile lube/oil to have it fixed....not too bothered by it..

lisa
:eek:fftopic:

3000 mile oil change???? I have 4925 miles on mine, and haven't done any oil change yet. DIC tells me, I still have 41% of the oil life left. The other day I got something from Buick/dealer about the technology builtin, one of the things they tout about was Oil Life sensors and how it safe trips to the dealer and instead of going at fixed intervals or milestones, you go when it is really necessary. Is any one else following the DIC or everyone is using the same old 3000 miles or 3 months whichever comes first rule?
 

·
Registered
Joined
·
1,693 Posts
coop said:
:eek:fftopic:

3000 mile oil change???? I have 4925 miles on mine, and haven't done any oil change yet. DIC tells me, I still have 41% of the oil life left. The other day I got something from Buick/dealer about the technology builtin, one of the things they tout about was Oil Life sensors and how it safe trips to the dealer and instead of going at fixed intervals or milestones, you go when it is really necessary. Is any one else following the DIC or everyone is using the same old 3000 miles or 3 months whichever comes first rule?
I've got the oil life monitor on my Avalanche and I've been using it for the past couple of years. I run only synthetic oil so I figure I'm good to go using the monitor. The light (the 2002 models only had a light on the dash; the DIC system was updated in 2003 to indicate % life left) comes on somewhere between 6500 and 7500 miles. If I was using dino oil I think I would still be changing at no more than 5000 miles.
 

·
Registered
Joined
·
2,662 Posts
coop said:
:eek:fftopic:

3000 mile oil change???? I have 4925 miles on mine, and haven't done any oil change yet. DIC tells me, I still have 41% of the oil life left. The other day I got something from Buick/dealer about the technology builtin, one of the things they tout about was Oil Life sensors and how it safe trips to the dealer and instead of going at fixed intervals or milestones, you go when it is really necessary. Is any one else following the DIC or everyone is using the same old 3000 miles or 3 months whichever comes first rule?
I use the DIC, had it in my Pilot as well and went by that. I was told to change the Enclave's oil at 1000 miles though so I did that. After that I will use the DIC.
 
G

·
on topic, there was a recall on the switched was there not. we had that problem on the Acadia, but not the enclave, the Acadia needed to be taken for its first oil change and they said we will swap the switches, so they did and it has worked fine ever since.


wow, i guess im old school, i changed at 500 had then put castrol gt in and will change every 3k, did this on all the cars. i do this because i run hard. in fact i have the brakes, tranny fluid, coolant, power steering fluid, all changed every 10k. I also have them check the coolers for the tranny, and power steering. just seems to keep the vehicle running better. o yea, and what ever can be synthetic IS.
 

·
Registered
Joined
·
1,999 Posts
coop said:
:eek:fftopic:

3000 mile oil change???? I have 4925 miles on mine, and haven't done any oil change yet. DIC tells me, I still have 41% of the oil life left. The other day I got something from Buick/dealer about the technology builtin, one of the things they tout about was Oil Life sensors and how it safe trips to the dealer and instead of going at fixed intervals or milestones, you go when it is really necessary. Is any one else following the DIC or everyone is using the same old 3000 miles or 3 months whichever comes first rule?
Coop, get that oil out!! That first oil still has any metal and junk clogging the filter and putting wear on the bearings and cams!! You're on target to go 8-9K miles, according to the DIC! I would never go that far on Dino oil and never thought YOU would either? Now with Syntec, no problem! But NOT first oil change................IMO :thumb:
 
1 - 15 of 15 Posts
Top