EnclaveForum.net: Buick Enclave Online Community banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Anyone had this problem? My husband discovered transmission fluid seeping out of the seal while changing oil. The service dept. checked with engineering and no service bulletin's were put out. Service dept. ended up having to take the transmission out to put in the new seal. Very major work for a new car that I bought in June and only has 13,000 miles it. There was no visable signs of defect on the seal or on the torque convertor when they took the seal out. Hopefully this new seal does the trick. Keep you informed!
 

·
Registered
Joined
·
65 Posts
I'm sure it will be good as new from here on out. I will definitely be crawling under ours to check it out every 5,000 miles or so.

This is why they have warrenties thank goodness.
 

·
Registered
Joined
·
1,999 Posts
said:
Anyone had this problem? My husband discovered transmission fluid seeping out of the seal while changing oil. The service dept. checked with engineering and no service bulletin's were put out. Service dept. ended up having to take the transmission out to put in the new seal. Very major work for a new car that I bought in June and only has 13,000 miles it. There was no visable signs of defect on the seal or on the torque convertor when they took the seal out. Hopefully this new seal does the trick. Keep you informed!
Welcome Elizabeth :welcome: Seals can get pinched during assembly. You have a good amount of miles on your Enclave. Bet that was it.

Have you noticed a power/gas mileage increase? I just noticed a power jump last nite @ 5400 miles now. There's a accel ramp we go on once a week maybe. Very short ramp. Last nite, using exact same gas/station, I "hit it" and she really hit 60 pretty quickly, from a dead stop. Seat-of-pants data only, but it moved like never before!

Good luck with the trans seal. :thumb:
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Thanks, so far so good! No reoccuring leaks from the seal. No power increases noticed. I traded my VW passat that had a turbo engine so compared to that the Enclave is slow to respond when I "punch" it.
 

·
Registered
Joined
·
191 Posts
Had this problem after 8 months (4500 miles) -- repair made and now I will bring in w/water leak also and have them double check seal..
 
1 - 5 of 5 Posts
Top