EnclaveForum.net: Buick Enclave Online Community banner

1 - 7 of 7 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Hi everyone,

We have a 2013 Enclave and of course, its out of warranty (mileage). Today, while driving home, we noticed the rear a/c stopped working, the control panel on the dash as well as the rear of the center console (rear controls) work, but no air is coming out of the rear vents. The front still works fine. I have checked the fuses and they are ok.

From what I have gather, I am thinking it may be the rear blower motor needs to be replaced, which does not seem as common at the front blower motor.

Anyways, can someone tell me how to get to the rear blower motor? I know the front is located in the passenger footwell. Or could it be something else?
 

·
Registered
Joined
·
448 Posts
I have a similar issue with my 09 except its blowing hot air. I'm thinking it the actuator, actually there appears to be two at the unit that controls the door for the vents. The assembly is above the right wheel well in the rear. "passenger side" you can see it through the grill if it's like on my 09. You have to remove the rear quarter assembly trim to get at it. I haven't tackled it yet, I'll keep you posted, please do the same.
 

·
Registered
Joined
·
417 Posts
Mine failed last year. It was fixed under warranty. I would like to know the location as well because when mine was fixed the tech damaged my rear overhead dvd unit. Because of this, I thought the fan was somewhere in the headliner. I do have the sunroof option with the rear entertainment system.
 

·
Registered
Joined
·
6,757 Posts
its in the rear- passenger side.
way in the back.
The side plastic panel has to come off. which is why I think your DVD may have been damaged.

The panel I believe extends all the way to the 2nd row.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
silvervettes said:
I have a similar issue with my 09 except its blowing hot air. I'm thinking it the actuator, actually there appears to be two at the unit that controls the door for the vents. The assembly is above the right wheel well in the rear. "passenger side" you can see it through the grill if it's like on my 09. You have to remove the rear quarter assembly trim to get at it. I haven't tackled it yet, I'll keep you posted, please do the same.
The reason I did not think it was the actuator was that NO air is blowing out at all. Not hot or cold, it just stopped in the middle of the drive home. Now it was close to 100 deg and we had been driving for ~40 minute prior with AC blowing on high. I was not sure if the line froze, so I waited overnight and tested it again today to make sure and still no air coming out, I figured if it was a frozen line, it would have defrosted after 12+ hours.


So sounds like I have to remove the passenger rear quarter panel trim...any tips on how to remove this? Looking at it, it appears I have to remove the upper C and D pillar trim pieces (assume those just pop off) and then remove the bottom trim for the trunk and the passenger rear door, then I can remove the quarter panel trim, just not sure how it is held on and how to remove the cargo net hooks. I have worked on previous cars often (both interior and engine/suspension) but have not had to touch the Enclave yet since it was under warranty and just want to try and avoid breaking any tabs if possible.

Thanks

Ours also has the dual sunroof and rear DVD entertainment if that matters.
 

·
Registered
Joined
·
6,757 Posts
there is a post here or on the Acadia (maybe even traverse) forum.

Someone did it.
I dont recall if they had pics--- but at least they gave some pointers.
 
1 - 7 of 7 Posts
Top