EnclaveForum.net: Buick Enclave Online Community banner

1 - 9 of 9 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
2008 Enclave with Nav and Bose Premium Sound System for some reason the speakers have started thumping like bass. It does this when the stereo is on and off. This morning we have figured out you can make the speakers thump with the turn signal. But they do this randomnly and daily. Took it to the dealer evidentally the door speaker on the driver shorts out and causes similar problems so we replaced that and it did not work. Has anyone else had this problem?

If you push the back sliding console and turn rear speakers on or off it is worse.
 

·
Registered
Joined
·
7 Posts
I have a 2013 Enclave. I have complained since I had the car new about radio issues. I would get static, zapping sounds in the car. Radio would go off, data on screen would be scrambled. Of course, didn't happen at the dealer so could never get resolved. Yesterday, the radio froze, came on then heard large pop sound and the radio and console went off. The left turn signal is blinking intermittently and making either the zap sound or the pop sound. The back up camera goes off and on and the warning triangles do not show up. I'm waiting for the dealer to call back to take in for repair. Anyone had this issue? I've reached my end with this car now.
 

·
Registered
Joined
·
1,546 Posts
Hi Calp2013,

I’m sorry to hear that you’re experiencing these concerns with the infotainment system in your Enclave and I apologize if this situation has caused any inconveniences. Was your dealership able to offer an official diagnosis or any potential next steps for repair? If you’d like, we can certainly reach out to them on your behalf to gather more information and provide an additional layer of assistance throughout this process. If you’d like us to proceed with this, please send us a private message with the name of your dealer, VIN, mileage and contact information. We look forward to hearing from you soon.

Best,

Ashley R.
Buick Customer Care



Calp2013 said:
I have a 2013 Enclave. I have complained since I had the car new about radio issues. I would get static, zapping sounds in the car. Radio would go off, data on screen would be scrambled. Of course, didn't happen at the dealer so could never get resolved. Yesterday, the radio froze, came on then heard large pop sound and the radio and console went off. The left turn signal is blinking intermittently and making either the zap sound or the pop sound. The back up camera goes off and on and the warning triangles do not show up. I'm waiting for the dealer to call back to take in for repair. Anyone had this issue? I've reached my end with this car now.
 

·
Registered
Joined
·
7 Posts
Thanks for your response. The dealer is replacing the radio, I'll let you know how it turns out. But I have to say that I am so frustrated over this issue I am ready to get rid of this car. I have fought this battle for so long and got no where. Even when it died as it did, the dealership wasn't ready to admit the unit was defective for 2 1/2 hours of my wait in the dealership. As info, I also contacted Buick customer service on the issue in December 2014 and the only result was putting it back to the dealership to go over the same things with no results.
 

·
Registered
Joined
·
1,546 Posts
Calp2013 said:
Thanks for your response. The dealer is replacing the radio, I'll let you know how it turns out. But I have to say that I am so frustrated over this issue I am ready to get rid of this car. I have fought this battle for so long and got no where. Even when it died as it did, the dealership wasn't ready to admit the unit was defective for 2 1/2 hours of my wait in the dealership. As info, I also contacted Buick customer service on the issue in December 2014 and the only result was putting it back to the dealership to go over the same things with no results.
Hi Calp2013,

We truly regret to hear that this experience has made you turn away from our products. However, we are glad to know that the dealership is working with you towards a resolution for these concerns with your Enclave. Please keep us updated and feel free to send us a private message if we can be of further assistance.

Kindly,

Samantha N
Buick Customer Care
 

·
Registered
Joined
·
7 Posts
The radio was replaced and so far so good. I did have to go back to get the Bluetooth reconnected though. I'll update if anything changes.
 

·
Registered
Joined
·
7 Posts
I wanted to give an update on my radio issue after the replacement. Periodically I have heard small sounds, similar to the static like sounds I heard before the radio actually died on me. But last Friday, another large sound of static came thru the car. It sounded like the car was being zapped. I'll mention it to the dealer but unless they hear it or the radio dies again, I'm sure they won't pursue it. I also lose signal a lot on the XM radio. I don't know if connected or not.
 
1 - 9 of 9 Posts
About this Discussion
8 Replies
5 Participants
Calp2013
EnclaveForum.net: Buick Enclave Online Community
We’re a forum community dedicated to Buick Enclave SUV owners & enthusiasts. Come join the discussion about upgrades, towing capacity, reliability, and more!
Full Forum Listing
Top