EnclaveForum.net: Buick Enclave Online Community banner
1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
The chrome trim around the tail lights on my Enclave was coming off.
I went to the dealer where the service advisor assured me that this was
not a common occurence and would be repaired quickly. I browsed the
dealers lot and found a new Enclave with the same problem. After more
than two hours I was told that my vehicle was ready. They had to use a
glue or epoxy substance that needed more drying time. The tail lights
had masking tape across the repaired trim which I was told not to remove
for an hour after I got home. I was not pleased having to drive this new
Enclave with masking tape on the tail lights home. Actually my neighbor
(loyal Toyota owner) gave me a ribbing about the tape and North American
built cars. I'll bet they wouldn't send Tiger Woods home with tape holding
the tail light trim. Has any one else out there experienced this trim problem?
 

·
Premium Member
Joined
·
7,065 Posts
As I look out my office window, I see a Lexus, with tape holding an emblem on.........no body is perfect, are they using Chinese glue?
 

·
Registered
Joined
·
1,514 Posts
Actually my neighbor (loyal Toyota owner) gave me a ribbing about the tape and North American built cars.
Tell your "loyal Toyota" friend to take his "bland, boring and wimpy" NORTH AMERICAN built import and SHOVE IT! :moon: Ask him if his Toyota has battery run down protection or automatic headlamps (twilight sentinel) standard(which GM has had as a feature on even the most basic cars for 10 years now). I saw a new Toyota 4 Runner driving down the road last night with NO HEADLIGHTS on and my wife had to help her friend jump start her 2 year old Camry earlier this week because her kid left the interior lights on and ran the battery down. Put that in your pipe and smoke it, Toyota lover......that's really "moving forward" isn't it!

Ok, sorry for my anti-Toyota rant. :rant: Now, back to your regularly scheduled programming :tunes:
 

·
Registered
Joined
·
325 Posts
I've had the same thing happen on my Clave. I caught the trim while drying it...didn't notice it until then. Mine is just the right side. No big thing but its interesting that several minor things are beginning to surface? i.e. loose taillight trim, squeaky brake pedal etc. Hopefully the GM people monitoring this forum fix these little things so others won't experience them....thats one of the reasons for forums like this...
 
G

·
ccaats said:
Tell your "loyal Toyota" friend to take his "bland, boring and wimpy" NORTH AMERICAN built import and SHOVE IT! :moon: Ask him if his Toyota has battery run down protection or automatic headlamps (twilight sentinel) standard(which GM has had as a feature on even the most basic cars for 10 years now). I saw a new Toyota 4 Runner driving down the road last night with NO HEADLIGHTS on and my wife had to help her friend jump start her 2 year old Camry earlier this week because her kid left the interior lights on and ran the battery down. Put that in your pipe and smoke it, Toyota lover......that's really "moving forward" isn't it!

Ok, sorry for my anti-Toyota rant. :rant: Now, back to your regularly scheduled programming :tunes:
I dont mind keep at it ;D

all cars have these little problems, i bet they all use the same glue.
 

·
Premium Member
Joined
·
978 Posts
Mine had exact same issue. Told the service dept up on tranmission upgrade and they removed and applied a new piece double sided tape. Took 15 mins to do that. Not sure how long will that hold.

In addition to this, door seal on both rear passenger doors is coming off too. In fact one was coming off at the time of delivery, and I saw it too late, since it was almost the close time, everyone at the dealership at had left before I noticed it.

Recently I have discovered two new things, squeaky shocks in the rear and jittery steering. Rear driver side shock squeak more when there is less load, i.e, only one person in the vehicle, as I go over bumps I notice that (yes, even in the quiet tunned vehicle, with all that sound deadening stuff in it!). The steering wheels jitters and make knocking sounds at parking, as I am pulling in to a parking spot at mall or work and trying to straighten the car at slow speed, i feel the jerky motion of the wheel and knocking sound coming out front (wheels or steering system probably) this is not very loud and I am sure my wife hasnt noticed it yet.

Sure, the dealer will fix it but i would have to sacrifice half or all of my day.
 

·
Registered
Joined
·
1,999 Posts
That's frustrating! I hate losing a day at the dealer also! And they have Internet and TV!! The 2 sided tape that's used today is EXCELLENT at holding emblems and moldings on, if prepped properly. The Enclave uses hydraulic power steering as opposed to Electric in some GM's. The reservoir is located under the engine top shrouding which comes off with firm pulling (rubber grommets!) after unscrewing large oil fill cap ring. (easy!) Reservoir is high, on passenger side. Maybe low fluid?? Someone else here had it!

No door seal problems here, but I can see where if you catch it with something, it may pull off as it's so far outward. Sure keeps things quiet though ;)

Good luck! :thumb:
 
1 - 7 of 7 Posts
Top