EnclaveForum.net: Buick Enclave Online Community banner

1 - 14 of 14 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I know this has been beat to death here and on other forums, but I need to ask. I have a 2009 Enclave CX AWD, without the factory towing package. I'm looking to add towing to the vehicle. My specific question....Is there a place to hook up the trailer wiring harness? I would much rather tie in to an existing plug, rather than have someone play around with the wiring.
Other forums say there is a connection to tie into ( some also state various locations where this connection is) but I cannot find where it is.

09 Clave owners....I could use some help!...... Where is this connection? or is there even one?
 

·
Registered
Joined
·
7 Posts
It's under the passenger-side rear fenderwell. I just finished adding a towing package to my Acadia with the information on this site and the Acadiaforum.net site.

You will need to have the fuse-block replaced if you want to use the factory wiring harness, though. For 2007 model lambdas GM did this under warranty. For all later versions it costs around $350 to have it done at the dealer.

The hitch, bolts, plug, and harness are all available at GM PartsDirect for a pretty fair price (I think it's around $220 all in). It all goes on easily. It took me about 25 minutes to install the factory hitch and wiring harness.

You can get an aftermarket package with a electronic modulator for less than half of what all of this costs, but I wanted the factory system. I had a few issues with GM over this vehicle and fought with them long enough to get reimbursed for most of what is listed above. In the end, they were pretty fair.

Good luck,

Zig
 

·
Registered
Joined
·
8 Posts
I watched my dealer take the rear tail light assembly out and plug this harness into the light. Took just a couple minutes.
 

·
Registered
Joined
·
1 Posts
I just installed the factory hitch on my 09 Enclave and it was pretty simple. One of the bolts gave me a little difficulty lining up, but other wise no problems. I used the Draw-tite T connecter harness and was able to easily install it and run the wires through the bumber using a coat hanger. The only thing I changed was to connect the ground wire (cut and put on a crimp connector) to the hitch, rather than drilling a hole for a screw in the painted body panel behind teh Left taillight. I also had teh dealer order the matching cover for the hitch cut-out in the bumper, they had to have it painted to match. :)
 

·
Registered
Joined
·
5,904 Posts
First time I crawled under the "Cherry-Ot" was 2 years ago when it suffered a broken rear left suspension spring. Tonight I crawled under there just to look around and found this! A trailer wiring harness ??? What the? The bumper hitch cover that is on my E isn't the bump out cover that covers the normal factory hitch. Does anyone have a picture of their factory installed wire harness connector to compare to mine to see if this was OEM.

But I don't have V92 RPO on my build tag....

http://www.enclaveforum.net/index.php?topic=5624.0
 

Attachments

·
Registered
Joined
·
6,454 Posts
that is the plug that would connect to the 7 pin plug on the factory tow hitch from the rear....

plugged into the rear-- side view.



this is the front
 

·
Registered
Joined
·
5,904 Posts
Thanks, rbarrios!
 

·
Registered
Joined
·
956 Posts
Am I missing something about the V92 tow package? Do I need to splice in the wire harness or is all electrical functions already included in the tow receptacle? The wire harness was sitting in the rear storage area.
 

Attachments

·
Registered
Joined
·
6,454 Posts
that coiled harness---
is for the electric brake module- (for trailers with electric brakes)

Which you attach somewhere around your knees...... the wire end- you wire up to the module.
and the plug end-- is plugged into a plug very near the parking brake... it bundled up with wires up there..


I vaguely remember the 08's needed something to get all functionality out of the 7 pin plug
 

·
Registered
Joined
·
6,454 Posts
I Just realized thats rust by the plug...

my monitor at home-- for some reason I thought it was something like burl elmwood... :facepalm:

fancy wood by the bumper right? brain lapse for me.
 

·
Registered
Joined
·
5,904 Posts
rbarrios said:
I Just realized thats rust by the plug...

my monitor at home-- for some reason I thought it was something like burl elmwood... :facepalm:

fancy wood by the bumper right? brain lapse for me.
:hilarious2:
 

·
Registered
Joined
·
5,904 Posts
First time I crawled under the "Cherry-Ot" was 2 years ago when it suffered a broken rear left suspension spring. Tonight I crawled under there just to look around and found this! A trailer wiring harness ??? What the? The bumper hitch cover that is on my E isn't the bump out cover that covers the normal factory hitch. Does anyone have a picture of their factory installed wire harness connector to compare to mine to see if this was OEM.

But I don't have V92 RPO on my build tag....

https://www.enclaveforum.net/index.php?topic=5624.0
So, I just turned the Misrress ON, crawled up under the rear end, and volt metered the female posts in the installed female trailer adapter plug. No voltage for parking light pinouts. Hum...... rbarrios???
 
1 - 14 of 14 Posts
About this Discussion
13 Replies
9 Participants
cfedor
EnclaveForum.net: Buick Enclave Online Community
We’re a forum community dedicated to Buick Enclave SUV owners & enthusiasts. Come join the discussion about upgrades, towing capacity, reliability, and more!
Full Forum Listing
Top