EnclaveForum.net: Buick Enclave Online Community banner
1 - 5 of 5 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
I had to have the DVD Player in my Enclave replaced because the eject button stopped working. Everything else worked just fine on the Stereo Unit. I had it replaced today, when I got the car back from the dealer noticed that the volume of the turn signal indicator and the seat belt chime were way too loud. Before it was nice and pleasant, now they are like way too loud. Is there a setting somewhere for this. I showed the service guy and he was like "I understand your complaint but cannot help you as I dont know and I dont have any technicians at this time, come back tomorrow". Unfortunately I want to take this on a trip tomorrow and dont want to have to waste time at the dealer.

Any help would be greatly appreciated.
 

·
Registered
Joined
·
171 Posts
ajaybarve said:
I had to have the DVD Player in my Enclave replaced because the eject button stopped working. Everything else worked just fine on the Stereo Unit. I had it replaced today, when I got the car back from the dealer noticed that the volume of the turn signal indicator and the seat belt chime were way too loud. Before it was nice and pleasant, now they are like way too loud. Is there a setting somewhere for this. I showed the service guy and he was like "I understand your complaint but cannot help you as I dont know and I dont have any technicians at this time, come back tomorrow". Unfortunately I want to take this on a trip tomorrow and dont want to have to waste time at the dealer.

Any help would be greatly appreciated.
I remember someone had this problem a while ago so I found it and copied it. Good luck:

My Enclave came with the OEM Nav unit and it died at 500 miles. When the dealership replaced it and I got the veh back the turn signals and seat belt alarm were really loud (also vol control for radio would not adjust properly at low settings) They took it back and reprogramed it properly.
They told me that I could have done it my self if I had wanted to under Veh Settings. All reprogramed now and it is back to normal.
 

·
Registered
Joined
·
2,662 Posts
I am not sure about the turn signal volume, but the chime volume is definitely programable on the DIC using the button for "features available in park". There is also a menu option for "return to factory settings" which may fix the turn signal volume, but I am not sure about that, you could try it it you wish.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #4 ·
I tried the Factory reset and it did not work. Looks like I am going to have to take it back to the dealer.
 

·
Registered
Joined
·
2,662 Posts
Did you find the chime volume option at least?
 
1 - 5 of 5 Posts
Top